Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: recovery mode loop

  1. #1
    Default recovery mode loop
    I tried upgrading from 4.0 to 4.3.3 but my iphone won't get kicked off using tinyumbrella. so i tried using fixrecovery but my iphone still shows the CD icon with USB wire but now with emergency calls. when i opened itunes, it says to insert a valid sim card. i tried running tinyumbrella again. it says that my firmware is now 4.3.3 and the baseband is still 01.59.00...is there a way to get my device working? got my iphone from canada. would finding the right sim fix my problem? i need help coz i dont want to jump into upgrading to the latest ios. thanks in advance.

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Yup an official sim would activate your phone..
    Or you can make another Pre hactivated custom firmware and restore. It will take you past the emergency screen :-)

  3. #3
    thanks for your reply. how can i do the second option? i tried downgrading thru itunes to 4.2.1 / 4.0 but i get 1394 error.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    In your first post, if you got your iphone from the apple store, it is factory unlock. You can activate it with any sim card.

  5. #5
    Quote Originally Posted by iYeow View Post
    In your first post, if you got your iphone from the apple store, it is factory unlock. You can activate it with any sim card.
    used ultrasnow to unlock it. had it fixed last weekend. and he used redsnow to re-activate. could've tried that now my phone is working again. the reason i upgraded because there's no install button in appstore, no facetime and i cannot move the icons. and after the re-jb, still no facetime. but i can move/delete the icons. after i restore from backup and installed theme from cydia, i cannot move the icons again. no install button also in appstore. i am not sure what caused it. do you have suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •