Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Black iPod

  1. #1
    Default Black iPod
    My ipod 4th gen. is not booting or restoring. It was jailbreaked but I wanted to restore. I am getting error messages 3194 and 1600, and have tried to edit the hosts file and changed USB cables, but nothing has worked now for a few hours. I can run redsn0w, and it looks like it finishes, but afterwards is just black. USB port recognizes the device, but can't restore or get to any screen (always black).
    Also don't have SHSH so I don't think I can restore back and clean with help of tinyumbrella?
    Any tips? Thanks.

  2. #2
    Looks like I can boot with Redsn0w's just boot tethered now, but my jailbreak is not tethered. I can't update or it becomes a tethered device. What should I do?

  3. #3
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    No shsh hence needs tethered boot. Update to stock 4.3.5 .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •