Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: downloading 1.0.2

  1. #1
    Default downloading 1.0.2
    Ok when i download 1.0.2, it downloads a folder. when i downgrade from 1.1.1 to 1.0.2, it asks me to option+click on restore and select the file, but wont let me select the folder but the individual file. the folder has 5 parts in it. the question is what part do i use?

  2. #2
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    something went wrong with the download then. the extension must be .ipsw, make sure you have safari set to not open 'safe' files after downloading and try redownloading it. if you still cant get it to work let me know, and ill try to help you more

  3. #3
    Quote Originally Posted by mjdaul View Post
    something went wrong with the download then. the extension must be .ipsw, make sure you have safari set to not open 'safe' files after downloading and try redownloading it. if you still cant get it to work let me know, and ill try to help you more
    Yup... what ^^^^ said.

    Plus, look in your trash and you should have the .ipsw.zip file, unless you emptied the trash. If it's still there, simply drag it out and remove the .zip.

  4. #4
    Quote Originally Posted by mjdaul View Post
    something went wrong with the download then. the extension must be .ipsw, make sure you have safari set to not open 'safe' files after downloading and try redownloading it. if you still cant get it to work let me know, and ill try to help you more
    Hi I've got the same problem and did what you said. I could now choose the firmware. But then I got a message saying "An unknown error occured (1) can't restore software"
    I bought the phone yesterday. Might it already be runnin 1.1.1?
    It also won't leave the restore mode (the symbol that asks to connect to iTunes)
    Thank you for help!!!
    Phil
    Last edited by chiari2000; 2007-10-01 at 04:11 PM.

  5. #5
    Anyone know where you can get a copy of the iphone's 1.0.1 firmware?

  6. #6
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    @trent
    1.0.1 firmware: here

    @chiari
    what is showing up on the screen? if it is an itunes logo and a connector cord, your phone came with 1.1.1 installed. if you want 1.0.2 on it go here for instructions on how to do so. if you are seeing a yellowish triangle and a message saying please connect to itunes, you did not have 1.1.1 on it. just try doing the restore again, with option+click and the 1.0.2 ipsw

  7. #7
    Quote Originally Posted by mjdaul View Post
    @trent
    1.0.1 firmware: here

    @chiari
    what is showing up on the screen? if it is an itunes logo and a connector cord, your phone came with 1.1.1 installed. if you want 1.0.2 on it go here for instructions on how to do so. if you are seeing a yellowish triangle and a message saying please connect to itunes, you did not have 1.1.1 on it. just try doing the restore again, with option+click and the 1.0.2 ipsw
    Downgrading to 1.0.1 and then upgrading to 1.0.2 doesn't fix the baseband firmware issues. So still at the stage w/ everything working save the phone.

  8. #8
    Thank you so much! That was the problem and I was now able to downgrade, activate and get the apptap installer onto the phone. I am now getting stuck when I have to install the bsd subsytem. It gives me an error message when I try to do that. Any idea what might fix that?

    I finished the whole tutorial all went fine in th end. But it gave me the message, that I couldn't use this unauthorized sim. It also wouldn't let me sync. So I tried to restore the 1.0.2 firmware but it tells me that it can't restore it.
    Any idea what I could do?
    Last edited by chiari2000; 2007-10-02 at 06:21 PM. Reason: Automerged Doublepost

  9. #9
    Green Apple mjdaul's Avatar
    Join Date
    Aug 2007
    Location
    Milwaukee, WI
    Posts
    91
    Thanks
    3
    Thanked 26 Times in 15 Posts

    im not quite sure i understand what youre saying but youve downgraded from 1.1.1 to 1.0.2 i assume. so you have 1.0.2 on the phone and youre trying to do a restore again with the 1.0.2 ipsw. itunes should let you do this. it will still return an error at the end, and you will have to run the apptap installer again to get itunes to recognize the phone. if this doesnt help let me know and ill see what i can do

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •