Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in recovery loop, tried the umbrella fix, still in loop

  1. #1
    Default Stuck in recovery loop, tried the umbrella fix, still in loop
    Hey folks, signed up today because my iPhone 4 is basically a brick right now. I had it jailbroken for the 4.1 IOS and it was easy then, now I'm using 4 or 5 different programs and matching up different conflicting guides and realizing there's several more underlying steps to each step. My phone was part of that whole hacking issue that was realized a couple weeks back, they got ahold of all my info, got into my e-mail, tried taking over my Amazon account, eBay, other e-mails, etc... So here I am now trying to get it formatted and updated from it's current 4.1 to 4.3.3

    This is essentially what I'm looking at:

    Jailbreak 4.3.3 Untethered iPhone 4, 3GS, iPad, iPod touch Using Redsn0w [Tutorial] | Redmond Pie

    I used Tiny Umbrella to back up my "blobs". I downloaded the 4.3.3 IPSW from the link at the bottom. Put my iPhone in recovery mode, shift clicked restore on iTunes, it went through the restore, threw the known error, and completed. So I went back to Tiny Umbrella, took it out of Recovery mode, then it went through it's recovery loop of just asking to be plugged back into iTunes. So I put it in DFU mode, and chose "Fix Recovery". It went through all the command lines successfully in DOS, closed itself out, and I assumed my iPhone was now fixed and out of recovery. So I went to turn it on and it's doing the same thing. It's just asking to be plugged into iTunes.

    I'm on Windows 7 if it helps. Got an iPhone 4. Was on 4.1. Thanks everyone.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Download TU version 5.00.09 , make sure : set hosts file to cydia is checked
    Make sure you have 4.3.3 shsh blob in TU.
    Make sure : Update iphone 4 bb is checked
    Start Tss server
    Run itunes & restore to stock 4.3.3, it should restore successfully without an error.
    Last edited by iYeow; 2011-08-04 at 02:58 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •