Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading CDMA iPhone 4 firmware 4.2.10 > 4.2.8 trials and tribulations

  1. #21
    I used sn0wbreeze 2.7 to create a 4.2.8 firmware.

    See pic. There's no 'Start TSS Service' button because the right side is cut off. I can't fix this problem. Turn your iPhone 4 sideways to see full screen of the attachment below.

    Quote Originally Posted by iYeow View Post
    You have to free port 80 for tss server to run, close skype or anything that is using port 80
    Nothing is using port 80. The v4.00.00 versions of TinyUmbrella show the 'Start TSS Servive' button but the newer versions of TU don't.
    Attached Thumbnails Attached Thumbnails -imageuploadedbymodmyi1312367332.410077.jpg  
    Last edited by Mysterion; 2011-08-03 at 12:34 PM.
    iPhone 4 Verizon


    4.2.8


    Untethered jailbroken w/ Sn0wbreeze

  2. #22
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Always use the latest version of TU, now is 5.00.09

    You have not downloaded your shsh blob into TU , that is the reason why it isn't working

    Checked mark : request shsh from cydia > click save shsh
    Last edited by iYeow; 2011-08-04 at 06:27 AM.

  3. #23
    The 'Start TSS Service' button still not there.

  4. #24
    Quote Originally Posted by Mysterion View Post
    The 'Start TSS Service' button still not there.
    make the window bigger, if you cant make it bigger, up the resolution on your screen, if you can't do that, go find a new computer.

  5. #25
    Quote Originally Posted by Daman09 View Post
    make the window bigger, if you cant make it bigger, up the resolution on your screen, if you can't do that, go find a new computer.
    the computer is not that old.

  6. #26
    Something with TinyUmbrella v5.00.09 doesn't want to make it full screen. All other programs I open up open up full screen.
    iPhone 4 Verizon


    4.2.8


    Untethered jailbroken w/ Sn0wbreeze

  7. #27
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Mine opens up fine on both Windows and Mac. Perhaps it's because you're running XP. I could be wrong, but I've only ever had this issue of the cutting off on Vista but never on 7, so it could be a Vista/XP thing. Then again a lot of people run Vista that I know of so...not sure.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •