Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: trying to jailbreak iphone 3gs

  1. #1
    Default trying to jailbreak iphone 3gs
    So jailbreakme.com is back but my iphone 3GS is in 4.2.1 firmware. ive tried to upgrade to 4.3.3 but it wont let me. i even downloaded older version of itunes. all i get is an error

    can anyone help me??

  2. #2
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    What error are you getting? I have 3GS on 4.2.1 jb with greenpoison rc 6.1. Works great. You really should download iFaith and grab shsh blobs and build signed ipsw of 4.2.1 first before u do anything else. 4.2.1 was best FW for 3GS IMO. You really shouldn't update if u can help it. I'm wondering what error u r getting and if ur phone is actually in a usable state, and if u rely on unlock...

    Oh wait! I see u mention jailbreak me.com....that's only for 4.3.3 I think. Use gp 6.1.

  3. #3
    Quote Originally Posted by xboxbml View Post
    What error are you getting? I have 3GS on 4.2.1 jb with greenpoison rc 6.1. Works great. You really should download iFaith and grab shsh blobs and build signed ipsw of 4.2.1 first before u do anything else. 4.2.1 was best FW for 3GS IMO. You really shouldn't update if u can help it. I'm wondering what error u r getting and if ur phone is actually in a usable state, and if u rely on unlock...

    Oh wait! I see u mention jailbreak me.com....that's only for 4.3.3 I think. Use gp 6.1.
    i was getting error 3194. so i should download greenpoison rc 6.1?

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Plug the device up to Tiny Umbrella and click save shsh and see what it comes up with. If you are on 4.2.1 and were jailbroken before which it seems you have been, then Cydia probably has been saving your shsh blobs. You'll need these if you plan to go to 4.3.3 fw.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •