Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrade to IOS 5 and preserve baseband for gevey?

  1. #1
    Default Upgrade to IOS 5 and preserve baseband for gevey?
    Is it possible to upgrade to ios 5 and preserve my 4.10.01 baseband for my gevey? I am a registered per and just need to do some testing on ios 5?

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by Macmac80210 View Post
    Is it possible to upgrade to ios 5 and preserve my 4.10.01 baseband for my gevey? I am a registered per and just need to do some testing on ios 5?
    You can try using sn0wbreeze 2.8 for it and seeing if this does the trick for you.

    Apple, iPhone and iPad Forums at ModMyi - sn0wbreeze 2.8 Updated For iOS 5 Beta 3

  3. #3
    I asked to the developer of Snowbreeze about use the version 2.8b4 to jailbreak the iOS 5 and preserve the baseband, but I did not get answer yet.

    Seems that the baseband can preserve with the iOS 5 b3 but no info about the b4.

    Karl

  4. #4
    Quote Originally Posted by karlegas View Post
    I asked to the developer of Snowbreeze about use the version 2.8b4 to jailbreak the iOS 5 and preserve the baseband, but I did not get answer yet.

    Seems that the baseband can preserve with the iOS 5 b3 but no info about the b4.

    Karl
    Yeah. I have the same problem! I tried with IOS 5beta 1 2 and 3 but apple no longer signs those. Every time I try to upgrade baseband I get different errors. Ranging from 1 to 1604.

  5. #5
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by Macmac80210 View Post
    Yeah. I have the same problem! I tried with IOS 5beta 1 2 and 3 but apple no longer signs those. Every time I try to upgrade baseband I get different errors. Ranging from 1 to 1604.
    have you tried restoring to them with the proper shsh blobs saved? Tiny Umbrella should still be saving them. Plus make sure you are using the proper itunes version with the proper ios 5 beta.

    I'm not even sure if iH8Sn0w has even updated Sn0wbreeze to work with beta 4. I reverted back to beta 3 from beta 4 as there are too many features turned off on beta 4. It has bug fixes for beta 3 but I find beta 3 runs a lot better then beta 4 IMO.

  6. #6
    Thanks for the info, I will give a try to the beta 3 instead the 4, hoefully the beta 5 will be released before expires.

    Karl

  7. #7
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    i dont think there will be a beta 5
    it will be GM NOw.

  8. #8
    Quote Originally Posted by karlegas View Post
    Thanks for the info, I will give a try to the beta 3 instead the 4, hoefully the beta 5 will be released before expires.

    Karl
    Have you tried it yet? I did, I saved SHSH blobs, made sure that I was on the right version and used tiny umbrella. Are they signing beta 3? I didn't think that they were? I will try to make one with sn0wbreeze and restore to that with tiny umbrella..I will update with my progress.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •