Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to restore iphone 3gs

  1. #1
    Default unable to restore iphone 3gs
    Hi

    I have an issue with my iphone 3gs, its currently stuck in recovery with the sync cable and itunes logo showing. I'm not sure what firmware it was before it started doing this...

    Whenever I try restoring with iTunes with whatever update is out there for the iphone 3gs I get a 1015 error and it goes back to the recovery screen. I've tried kicking it out with TU but goes back to recovery.

    I've tried jailbreaking it with redSn0w just to see if I can get it working at all but gets stuck on activation bundle and when I reboot the iphone it goes back to recovery mode.

    Not sure what else to do... I've recieved error 1015, 3194, 20, 21, 6100 trying multiple things.. it also got stuck at "please enable reformatting" when trying to jailbreak it.

    Any help is appreciated.

    Thanks in advance!

    Mike

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Put your iphone into dfu and restore to stock 4.1 firmware
    Make sure your hosts file is pointing towards apple server
    Use exit recovery to kick out 1015

  3. The Following User Says Thank You to iYeow For This Useful Post:

    mike71484 (2011-07-29)

  4. #3
    Thanks man... It worked perfect, you are the man!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •