Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g 4.1 bb6.15 no carrier?

  1. #1
    Default iphone 3g 4.1 bb6.15 no carrier?
    i jailbroke my iphone 3g using redsnow with the 4.2.1 firmware and 6.15 baseband all was fine till i stupidly erased all files and settings when i was giving it to my g/f (i now have a iphone4)

    this put it into the recovery loop with the 1015 error and no 1015 error fixes were working so i was told i needed a custom firmware of 4.1 that didnt include the baseband? so i did this which got the phone up and running atleast but no matter what sim card i put in it there is no signal and when i go into settings the carrier options aren't there?

    can this be fixed or is my g/f stuck with an iphone that can only really be used for an ipod? haha

    i almost forgot the wi-fi has never worked on it but i used cyder to install fuzzyband via my pc but when i run fuzzyband on the iphone it just comes up querying modem then shuts down and goes back to the spring board?

    thanks for any help you can offer in advance it would be much appreciated!

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you want to stay on iOS 4 or downgrade to 3.1.3 (for better performance) bc I can tell you how either way.

  3. #3
    if 3.1.3 is better performance then that sounds good to me! ooo im excited now thank you so much!

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It has the iPad bb right?

    Just follow this:

    Downloads
    1) redsn0w 0.9.4
    2) 3.1.3 stock firmware
    3) 3.1.2 stock firmware
    4) TinyUmbrella

    Steps
    1) open iTunes
    2) hold shift and click restore
    3) select stock 3.1.3
    4) get error 1015, open TinyUmbrella
    5) select "exit recovery" (not fix recovery)
    6) open redsn0w
    7) browse to 3.1.2 firmware
    8) select Cydia only
    9) continue and follow on-screen timer for DFU
    10) ultrasn0w from Cydia to unlock

    Now if you have bl 5.8 you can install fuzzyband from Cydia to downgrade the bb so try it out. If you don't have bootloader 5.8 then I guess you're stuck with 6.15.00.

    Edit: forgot to link you.

    Thefirmwareumbrella.blogspot.com for TU
    http://iphwn.org/redsn0w-win_0.9.4.zip for RS

    The firmware 3.1.3 and 3.1.2 can be found in the downloads section here on MMi
    Last edited by i.Annie; 2011-07-28 at 10:38 PM.

  5. The Following User Says Thank You to i.Annie For This Useful Post:

    seanodell (2011-07-28)

  6. #5
    thank you so much! i will let you know how i get on!

  7. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Np hope it works out for you

  8. #7
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    It's good you didnot blame ur girlfriend for it. It seems 8/10 girlfriends screw their boyfriend's iPhones as per ppl's posts
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  9. #8
    Quote Originally Posted by xtacy View Post
    It's good you didnot blame ur girlfriend for it. It seems 8/10 girlfriends screw their boyfriend's iPhones as per ppl's posts
    Haha really? It was totally my fault, had a blonde moment!

    I've tried the instructions above but I have the same problem no signal or carrier settings in the settings menu?

    Tried in stalling ultrasnow via cyder as I have no signal or wifi and when I reboot the phone it just freezes on the apple logo I think I should just give up on it and sell it on!

  10. #9
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Don't sell it.
    It will start working.
    Pm me ur gmail. I will try to help u out :-)
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  11. #10
    i dont have gmail unfortunately!

    do alot of people have this problem? is it normal for the carrier settings to just disappear when an unsupported simcard is inserted?

    im in the uk and i dont have all the sim cards to try in the phone maybe it needs activating? should i get a universal activating sim card?
    Last edited by seanodell; 2011-07-29 at 08:29 PM.

  12. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    It is normal if there the card is not supported, there will be no carrier setting.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •