Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ifaith Downgrade need some HELP

  1. #1
    Default Ifaith Downgrade need some HELP
    i get an I4 on 4.3.4 so all i did i installed 4.3.3 tethered and run Ifaith and save blobs with that i create an custom 4.3.3 ipsw and tried to install and everything was great untill the last second when i get error 37 and the phone is in recovery loop (this the first time when i use ifaith) maybe i did somthing wrong..... please point me with a finger my mistake

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You didn't do anything wrong, it seems those who have used iFaith ended up with the same faith error 37.

  3. #3
    So basically ifaith is unnecesary staff
    But is any how to send this blobs to cydia? Maybe this way is gonna work?

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    No, you can't send it to cydia. Hopefully there is a fix for this soon.

  5. #5
    Waiting for a fix like waiting for ultrasnow 2

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Don't you have 4.3.3 shsh blob or you missed saving the blob ?

  7. #7
    No i just get it like that thanks god is neverlocked

    Also when i try to downgrade to 4.2.1 or 4.1 i get error 21 wich is wierd......
    Last edited by fircic; 2011-07-26 at 09:35 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •