Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4.3.3 stuck in recovery loop

  1. #1
    Default iphone 4.3.3 stuck in recovery loop
    hey i got a iphone 4 on 4.3.3
    i jailbroke it using jailbreakme and that was all fine
    i downloaded the essentials like SBS setting, winterboard and intelliscreen
    then i came across HUD controls read through and thought it would work
    installed the package and everything was fine for about half an hour
    then my fone started going funny. it would play my msg tone every 5 mins or so even tho i had no msg, then i tryed using the ipod app, it would play a song for about 4-5 secs then just stop completely, so i plugged it into the computer and it tryed to sync but i cancelled it at the start then it turned off and now stuck in a recovery loop,
    i tried recovery but get the 1013 error , tried fix recovery43,recboot,ireb and nothing works
    i saved my SHSH blobs (thank god!) i wasnt sure to try the same process as the 4.3.4 downgrade to 4.3.3 cuase it might not be the same problem

    any ideas

  2. #2
    the file had a virus
    iPhone 4 Verizon


    4.2.8


    Untethered jailbroken w/ Sn0wbreeze

  3. #3
    do you know how to fix this

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    A restore to 4.3.3 is required.

  5. #5
    Quote Originally Posted by iYeow View Post
    A restore to 4.3.3 is required.
    ive tried restoring through itunes and TU and nothing

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by bradley443 View Post
    ive tried restoring through itunes and TU and nothing
    Do you have a verizon iphone as well ?

  7. #7
    nah i dont i live in Aust and my phone is through Optus (Australian carrier)
    im pretty sure it came up as a iphone 4 GSM , i tried using the giude recently put up about restore with TU and they didnt work i hope its not bricked

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •