Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal bars, iPhone 3G - 4.2.1 - 6.15.00 BB. JB with redsn0w

  1. #21
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you installed ultrasnow , try running redsnow and reflash your ipad bb again

  2. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  3. #22
    nono, i do have Ultrasn0w installed, and it made the installation just fine. But after i pressed "reboot springboard" or what it said and the Phone was bootet again, there is still no signal / and it still asks me for my PIN code to "unlock" the phone. But it just makes a quick seach and goes back to "No service"

    Quote Originally Posted by iYeow View Post
    If you installed ultrasnow , try running redsnow and reflash your ipad bb again
    Ok, but will i be able to run redsn0w and reinstall the BB again without using the newvredsn0w version? and is the new redsn0w version able to stock 3.1.2 ipsw?
    Last edited by alexanderlfc; 2011-07-31 at 08:24 PM.

  4. #23
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Your pin code is set by you. This is what i am trying to tell you, your last option to get signal is to reflash your ipad bb by running redsnow and choose ipad bb again. It is possible the first time your update to ipad bb, it didn't flash properly

  5. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  6. #24
    Quote Originally Posted by iYeow View Post
    Your pin code is set by you. This is what i am trying to tell you, your last option to get signal is to reflash your ipad bb by running redsnow and choose ipad bb again. It is possible the first time your update to ipad bb, it didn't flash properly
    Yeah alright, but you said earlier in the thread that i should have 3.1.2 IOS.
    Now my problem is redsn0w 0.9.4 doesn't have the ipad BB option.
    And redsn0w 0.9.6b5 which has the ipad BB option, doesnt recognize the 3.1.2 ipsw file..

  7. #25
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can try and run redsnow rc6 , browse to stock 4.1 ipsw and only choose ipad bb update option. If this doesn't work , then you can still restore to stock 4.1 and jailbreak with same redsnow and then choose ipad bb update thereafter.

  8. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  9. #26
    But if i jailbreak with 4.1 ipsw, even though i only choose ipad BB option, the IOS will still change to 4.1 from 3.1.2 right?
    But that doesn't matter or?

    Also, redsnow rc6, is that the complete name version i have to find? Or is it called something else with numbers etc? like redsn0w 0.9.6b5

    Quote Originally Posted by iYeow View Post
    You can try and run redsnow rc6 , browse to stock 4.1 ipsw and only choose ipad bb update option. If this doesn't work , then you can still restore to stock 4.1 and jailbreak with same redsnow and then choose ipad bb update thereafter.
    oh and another little thing.
    last time, before i downgraded it to 3.1.2 from 4.1 i was also stuck on emergency screen :/ ?
    Last edited by alexanderlfc; 2011-07-31 at 08:40 PM.

  10. #27
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You have to restore to 4.1 , only then ios will change. Now just try to update ipad bb again using redsnow 0.9.6 rc6. Here , MEGAUPLOAD - The leading online storage and file delivery service

  11. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  12. #28
    Quote Originally Posted by iYeow View Post
    You have to restore to 4.1 , only then ios will change. Now just try to update ipad bb again using redsnow 0.9.6 rc6. Here , MEGAUPLOAD - The leading online storage and file delivery service
    Hm okay, i think its because my ipsw files are called "iPhone1,2_3.1.2_7D11_Restore" .. the restore at the end of the filename must be the reason it restores then? Can i get a 4.1 ipsw file to stock in redsn0w rc6, without the phone restores?

    what i mean is -
    When i open redsn0w rc6 you only have the "browse" option. if i choose "iPhone1,2_4.1_8B117_Restore" ipsw, and continue, turn off the phone, continue, choose only the ipad BB option, continue, put it in DFU mode - it will restore it again to IOS 4.1? Or am i missing something?
    Last edited by alexanderlfc; 2011-07-31 at 09:06 PM.

  13. #29
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If your iphone has 3.1.2, you run redsn0w b6 just to flash ipad bb again, redsn0w won't restore anything. You will still be at 3.1.2, just try it out and see if it works.

    Any restore can only be done through itunes.

  14. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  15. #30
    Alright im doing it right now.
    I chose 4.1 IPSW, in redsnowRC6. Only checked Ipad BB option.
    It looked the same as a jailbreak when it started with the harddisk displayed on the phone screen while saying "downloading jailbreak data"
    Then all the text started to run through the iPhone screen. Now its booting again and ill post the news in 10mins

    Uhm.. Im not sure how far i am now.
    Its just the regular apple logo (boot screen), with the loading circle in the middle of screen but nothing is happening..
    Dont know if its supposed to take a while?

    Quote Originally Posted by iYeow View Post
    If your iphone has 3.1.2, you run redsn0w b6 just to flash ipad bb again, redsn0w won't restore anything. You will still be at 3.1.2, just try it out and see if it works.

    Any restore can only be done through itunes.
    Okay, i definiatly think its in some sort of loop now. When the bootscreen with the loading circle finally ended, it just turned off (went back to black screen),and turned back on to the boot screen with the loading circle again.
    Last edited by alexanderlfc; 2011-07-31 at 09:30 PM.

  16. #31
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Ok, Why don't you restore to 4.1 using itunes.
    Use exit recovery to kick out error 1015.
    Jailbreak it with redsn0w
    Run redsn0w again and choose ipad bb.

  17. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-07-31)

  18. #32
    This time i should also choose cydia then right? (just making sure i dont fock up )
    I think i tried that earlier in the long process.
    If i restore to 4.1, kick out error 1015 - then you want me to jailbreak using redsn0w RC6 and 4.1 IOS with ipad BB and cydia checked?
    It wont matter in getting Signal/service whether its 3.1.2 IOS or 4.1 IOS ?

  19. #33
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    reason why i ask you to restore to 4.1 so that you can flash the ipad bb again to get signal.

  20. The Following User Says Thank You to iYeow For This Useful Post:

    alexanderlfc (2011-08-01)

  21. #34
    hm, no still no service at all im gonna try to restore it via. itunes to 4.1 again and then kick it out of 1015 error and jailbreak it again but this time with the SIM card in the phone, just read somewhere that it helped someone with similiar problems :/

    Quote Originally Posted by iYeow View Post
    reason why i ask you to restore to 4.1 so that you can flash the ipad bb again to get signal.
    and yeah i know, but do you want me to jailbreak back to 3.1.2 again after ive flashed the ipad BB again?
    Last edited by alexanderlfc; 2011-08-01 at 01:50 AM.

  22. #35
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can stay at 4.1 if you have service. Once restored to 4.1 , run redsnow to install cydia and then run redsnow again to install ipad bb. Update cydia and install ultrasnow

  23. #36
    hm im beginning to wonder if someone have blacklisted my phone to fock with me or something like that? Cause i know i've never dropped it or destroyed any of the hardware, it should be working just fine by now.
    I've followed all the steps, and im getting different types of signal (sometimes just 1 bar, with no provider/carrier name; "No signal" and nothing else; and no signal bars but provider/carrier name) depending if im on 4.1 IOS or 3.1.2 etc.
    Yet still it just doesn't seem to find any signal, even after i've flashed the BB several times.
    If i go to Settings/General/About/Network it says "iphone not allowed".
    If i post my IMEI number or Model number, could you help me see if its blacklisted or what the heck is wrong? :'(

  24. #37
    I have exactly the same issue, restored to 4.2.1 with bb 6.15.00 and NO signal bars need some help urgently.

  25. #38
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Have you installed Ultrasn0w yet ?

    If you have run redsn0w RC8 from here
    Browse to stock 4.2.1 , choose only ipad bb update again to see if you get signal this time.
    Last edited by iYeow; 2011-08-10 at 09:17 PM.

  26. #39
    thank you for the answer but I've already solved the problem by installing ultrasn0w, that was a foolish mistake by me

  27. #40
    Default same issue
    Quote Originally Posted by Crossfader View Post
    I have exactly the same issue, restored to 4.2.1 with bb 6.15.00 and NO signal bars need some help urgently.
    Hi

    I am having same problem with my iPhone 3g bb 06.15.00 with fw4.2.1. just let me know how you solved it.
    Thanks

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •