Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 67

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3gs 1015 error while restore and stuck in loop

  1. #41
    I had 4.3.3 under ipad bb. stupidity made me to press upgrade to 4.3.4 and here I stucked with "errror loops" and can't exit recovery mode. I want to have my iphone working back. Any firmware.

  2. #42
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Alright, this is what you should do.
    Create a custom firmwar of 4.3.3 from Snowbreeze 2.7.3, use the Pwned dfu from Snowbreeze after you have created the cfw of 4.3.3 to put your iphone into pwned dfu mode.
    Run TU , start tss server, make sure you set your hosts file pointing toward Cydia , you can do that in Adv tab.
    Run Itunes and shift + restore to cfw of 4.3.3
    If you don't have a official sim to activate, then hactivate it under Expert mode while creating Custom fw from SB

  3. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  4. #43
    emm.. . all this is a deep forest for me.. can i do all this in Windows?

  5. #44
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yes, you can .

  6. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  7. #45
    So. I did everything. While trying to recover with custom made firmware itunes still showing (20) error...

    As I understand it doen't see my SHSH. TU showing SHSH only on a custom made device. my iphone appears on TU as a second device without any shsh. any ideas how to solve this?

    as you see on the pic above it doesn't recognise my iphone and I cannot edit its ECID number, I can only create another device with ECID number.
    Last edited by RJMihey; 2011-07-27 at 01:01 AM.

  8. #46
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Don't understand what you are saying. Use your retrieve ecid ,input it and click save shsh. TU will not recognized ur iPhone if not bootable, all you need is download shsh and start tss server

    Can you highlight the recovery device and see any blob

    Give me your ECID and I will do it on my computer
    Last edited by iYeow; 2011-07-27 at 01:30 AM.

  9. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  10. #47
    00000330260A5DF5 is the ECID.
    What I did was.
    Downloaded shsh under this ECID.
    Created custom frim 4.3.3 using SnowBreeze.
    Turnd iphone to DFU mode using pwnge tool of SB.
    Turned on TU and started Server (all ticks where choosed on in advanced option)
    Turnd on iTunes and Selected custom firm I made using SB.
    During recovery my iphone switched on to recovery mode again.
    Error 20 came on the screen.

  11. #48
    Will be home in 4 hrs, can do all procidure again and will make screen shots. maybe you will be able to say what I did wrong.

  12. #49
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I tried putting your ECID onto TU but it doesn't seem to have any effect. You sure you gave me the right ECID.

  13. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  14. #50
    this is the ECID i've got from iphone using your instructions and this is the number i've used in this screen here
    You can see it number on the screen (but without 00000 in the beggining) ECID (HEX)

    Will be home in 3 hrs, will make a short video step by step what I'm doing. I'm sure I'm doing something wrong
    Last edited by RJMihey; 2011-07-27 at 05:44 AM.

  15. #51
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    In 3 hrs from the time you make this post, it will be 11:38 pm. I will be sleeping in my comfort bed...Lol

    You must make sure you have the latest itunes.

    or atleast Itunes 10

  16. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  17. #52
    i've just updated itunes before trying to upgrade my iphone so its the latest ver.
    I still try to do step by step once more.
    1. switch iphone to DFU using pwnge tool
    2. switch on TU and run a server
    3. swith on iTunes and restore (shift) custom firmw made via sb.

    hope it will work.

  18. #53
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you are restoring to custom 4.3.3 use PT 4.3.3 or 4.3.3.1
    Last edited by iYeow; 2011-07-27 at 06:57 AM.

  19. #54

  20. #55
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Pwnage tools ..lol.
    Oh , if it doesn't work, try putting this line into your hosts file : 127.0.0.1 gs.apple.com

  21. The Following User Says Thank You to iYeow For This Useful Post:

    RJMihey (2011-07-27)

  22. #56
    I did it already (host file),
    I'm using PT which is in SB 2.7

    I'll do my best, if its not working for me I will post a video or screens showing what I did, so that you might see my mistake Thank you!

  23. #57
    Thank you iYeow! I did restore it. Happy now Looks like my mistake was - I didn't press "fix restore" in TU before trying to restore. Thanks once again!

  24. #58
    What's Jailbreak?
    Join Date
    Jul 2011
    Location
    Australia
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by RJMihey View Post
    I didn't press "fix restore" in TU before trying to restore
    What does this do/ what is it? I am also having some big issues with my iphone 3gs 32gb. Im on the 6.15 bb and ive accidently restored to 4.3.4. I have ALL my shsh's, and when i go to restore to a custom 4.3.3, (After preparing in iReb, starting tss server etc) The restore completes successfully, but as soon as its done it instantly reboots into a dfu loop. The only firmware is 4.3.4 or 4.3.5 that works is when i dont use tinyumbrella, and it gets the 1015 error and goes into recovery.

    Any help guys?

  25. #59
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by RJMihey View Post
    Thank you iYeow! I did restore it. Happy now Looks like my mistake was - I didn't press "fix restore" in TU before trying to restore. Thanks once again!
    Glad you got it going...lol

    Quote Originally Posted by thundaa View Post
    What does this do/ what is it? I am also having some big issues with my iphone 3gs 32gb. Im on the 6.15 bb and ive accidently restored to 4.3.4. I have ALL my shsh's, and when i go to restore to a custom 4.3.3, (After preparing in iReb, starting tss server etc) The restore completes successfully, but as soon as its done it instantly reboots into a dfu loop. The only firmware is 4.3.4 or 4.3.5 that works is when i dont use tinyumbrella, and it gets the 1015 error and goes into recovery.

    Any help guys?
    Try putting this line in hosts file : 127.0.0.1 gs.apple.com

    When running Tss Server .
    Last edited by iYeow; 2011-07-27 at 10:10 PM.

  26. #60
    What's Jailbreak?
    Join Date
    Jul 2011
    Location
    Australia
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by iYeow View Post
    Try putting this line in hosts file : 127.0.0.1 gs.apple.com

    When running Tss Server .
    What does this do?

Page 3 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •