Page 1 of 2 12 LastLast
Results 1 to 20 of 40

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgrading to 4.3.3 - Unknown error has occurred (3194)

  1. #1
    Default Upgrading to 4.3.3 - Unknown error has occurred (3194)
    Hi guys,
    This has probably been asked a few times and I have found similar answers but none worked for me, so I was hoping to get some one on one advice.

    I am currently using 4.1 on my jailbroken iPhone 4 and attempting to jailbreak to 4.3.3 on Windows.

    I have downloaded the 4.3.3 ISPW but when pressing shift and update I get "unknown error has occurred (3194).

    I am told this is to do with SHSH files?!

    Can someone tell me the best way of getting around this? I downloaded TinyUmbrella and unticked Set Hosts To Cydia (although there is not a "apply changes" button) but iTunes keeps throwing up the same error.

    Any help is appreciated.

    Cheers

    Rob

  2. #2
    iPhoneaholic Turnamental's Avatar
    Join Date
    Oct 2009
    Location
    Fort Worth, Texas
    Posts
    383
    Thanks
    48
    Thanked 16 Times in 16 Posts

    Apple is no longer signing 4.3.3

    Your options are either back to 4.1 or 4.3.4 (4.1 recommended)

    You missed the window by a week
    iPhone 4S iOS 5.0 Non JB
    ~OSx Lion 10.7.2 Hackintosh Pro Dual Boot Win7 @ 4.5GHz
    Rock River AR-15 5.56mm NATO
    ~9mm S&W Sigma
    We carry iPhones and guns here in Texas

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    SHSHs are required now for you to upgrade to 4.3.3. If you haven't already, get iFaith and save 4.1 SHSHs now for future emergencies. You should download TinyUmbrella to see if you happen to have saved your SHSHs (some people have done it and don't even know it) but if they aren't there, you can't upgrade to 4.3.3.

  4. #4
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    I would recommend staying at 4.1 as 4.3.3 can be a bit of a mess if on a mismatched baseband IMO.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's true. If anything of an upgrade I'd suggest 4.2.1. That is if SHSHs are available for that too

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You should tick : both : request shsh from cydia & set hosts file to cydia > click save shsh. If you have 4.3.3 , then you can upgrade

  7. #7
    Ah that is a shame. Basically I'm wanting a couple of apps from the App Store and it is telling me I need 4.3 to download/run them.

    What is so bad about jailbreaking to 4.3.4? Probably a novice's question!?


    Quote Originally Posted by Turnamental View Post
    Apple is no longer signing 4.3.3

    Your options are either back to 4.1 or 4.3.4 (4.1 recommended)

    You missed the window by a week
    Hi iYeow... When I go into TinyUmbrella under the General tab and All Saved SHSHs, iPhone4 4.3.3 is listed... so I can upgrade? How do I go about this bearing in mind my original problem?

    Thanks

    Quote Originally Posted by iYeow View Post
    You should tick : both : request shsh from cydia & set hosts file to cydia > click save shsh. If you have 4.3.3 , then you can upgrade
    Last edited by stannie65; 2011-07-24 at 10:17 AM.

  8. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    What's so bad about 4.3.4 is that the only jb out for it us for the devs/hackers. It's extremely buggy, doesn't work well, and is tethered. Tethered jb=must use redsn0w to boot every single time your phone turns off or reboots.

  9. #9
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    @stannie65 , start TSS server, run iTunes : shift + restore to stock 4.3.3 fw.
    Error 1013 pops up.
    Close error box,
    Put iPhone into normal dfu mode
    Run fix recovery 43 an executable file not from TU
    Now at emergencyscreen
    Activate and jailbreak it

  10. #10
    Hi iYeow,
    So i can jailbreak to 4.3.3 you think with the message in Tiny Umbrella?

    What do you mean by this? "Run fix recovery 43 an executable file not from TU"

    Thanks for your help

  11. #11
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Quote Originally Posted by stannie65 View Post
    Hi iYeow,
    So i can jailbreak to 4.3.3 you think with the message in Tiny Umbrella?

    What do you mean by this? "Run fix recovery 43 an executable file not from TU"

    Thanks for your help
    He means this
    http://cache.firmwareumbrella.com/do...overy-win.zip#
    She call me Mr. Boombastic say me fantastic, touch me in me back
    she say I'm Mr. Ro...mantic

  12. #12
    I'm in the same boat. Sold my old iPhone on 4.3.3, now using a brand new one that shipped with 4.3.2 and it seems I'm stuck at 4.3.2 since Apple is no longer signing 4.3.3 and my phone has never been at 4.3.3, therefore no blobs.

    iYeow, please explain the procedure you mentioned. It's my understanding you absolutely cannot upgrade to a version that's no longer being signed if your phone isn't, and has never been, updated to that version in the past.

    N/M, just saw the post where stannie says he/she has SHSH for 4.3.3. Guess I am not exactly in the same boat then.
    Last edited by GnatGoSplat; 2011-07-25 at 03:33 PM.

  13. #13
    iyeow, are shsh's required for your instructions?

  14. #14
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by webnola View Post
    iyeow, are shsh's required for your instructions?
    Yes, shsh is required

  15. #15
    Ok. I am currently on 4.2.1 and all I have is a 4.3.3 ipsw, I guess I'm SOL then until the next development. Thanks anyway.

  16. #16
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Do you have 4.3.3 shsh file ?

  17. #17
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    you should save your SHSHs for 4.2.1 with iFaith if you haven't already just in case of future emergencies.

  18. #18
    i.Annie, do I need iFaith if I have TU?

    iYeow, TU tells me I don't have any SHSH. Just installed it yesterday, possibly why?

  19. #19
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    IFaith will dump your current installed IOS shsh file for you when apple no longer signs the fw. TU can't do that when apple stops signing.
    Don't do any restore using iFaith custom fw until you really need to as it may not work

  20. #20
    Hmmm seems that TU's TSS server is not running, according to the warning message in TU...! Maybe this isn't meant to be!

    Any idea why they are down? Is that a common thing?

    Quote Originally Posted by iYeow View Post
    @stannie65 , start TSS server, run iTunes : shift + restore to stock 4.3.3 fw.
    Error 1013 pops up.
    Close error box,
    Put iPhone into normal dfu mode
    Run fix recovery 43 an executable file not from TU
    Now at emergencyscreen
    Activate and jailbreak it

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •