Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 4.3.3 [Snowbreeze custom firmware] help!

  1. #21
    find a solution yet? I have exactly the same problem that you describe in your first post. I installed 4.3.3 on top of the existing 4.3.3 and now i just have a black screen and no matter what version i try to restore to in Itunes i just get errors. I tried to use iFaith but i cant even save my blob because it says Unkown iOS On This Device and when I open Tiny Umbrella tells me I still have Firmware 4.3.3. Using Ireb and going to DFU mode I am still not able to install any of the custom IPSWs!!! any tips would be appreciated!!!

  2. #22
    Quote Originally Posted by anarchy18 View Post
    find a solution yet? I have exactly the same problem that you describe in your first post. I installed 4.3.3 on top of the existing 4.3.3 and now i just have a black screen and no matter what version i try to restore to in Itunes i just get errors. I tried to use iFaith but i cant even save my blob because it says Unkown iOS On This Device and when I open Tiny Umbrella tells me I still have Firmware 4.3.3. Using Ireb and going to DFU mode I am still not able to install any of the custom IPSWs!!! any tips would be appreciated!!!
    The best method I've found so far. DL redsnow, stock ipsw, also a custom firmware made with pwnagetool or make your own if you have access to a Mac. Plug in your idevice next start up redsnow browse your "stock ipsw". Now select pwned dru. Your device needs to be off when you start. If you start at a black screen it can be tricky as you have to time it just as you get it to turn off. This is the state I started in. Follow prompts from redsnow. Once successful close redsnow. Now you can either run tinyumbrella TSS server or point host to Cydia either way can be done via tu. Run iTunes Shift+restore select your custom ipsw. You should get through the whole update without a single error.

  3. #23
    Thanks abunch for the reply!!!!!! GET THIS!!!!! logged into Itunes and it worked. can u beleive that BS? have to be logged into Itunes to use custom firmwar aint that some BS?????

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •