Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sn0wbreeze

  1. #1
    Default Sn0wbreeze
    I'm trying to use these instructions to upgrade to 4.3.3. I'm using an iPhone 4 on 4.1(8B117) and firmware 01.59.00. I would like to retain my baseband in case I want to unlock. When I try these instructions I get error 3194. I googled that error and tried the tinyumbrella fixes but they did not work. I have my shsh saved in TU. Is it too late because Apple has moved on to 4.3.4? Any help would be great. Thanks

    http://ihowto.com/186/jailbreak-ipho...lock-tutorial/

  2. #2
    You are starting the TSS server correct?
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  3. The Following User Says Thank You to Stray For This Useful Post:

    eyaln (2011-07-23)

  4. #3
    I wasn't but I just tried it and that did it. Thanks

  5. #4
    No problem

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •