Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 4 cant downgrade to 4.3.3 i have the blobs

  1. #1
    Default iphone 4 cant downgrade to 4.3.3 i have the blobs
    hi i have an iphone 4
    i cant seem to downgrade back to 4.3.3 to jb
    i have my saved blobs but still cant get it working
    Attached Thumbnails Attached Thumbnails -shsh.jpg  

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    Click on start TSS server
    Shift restore in iTunes,
    U will get an error.
    Use fix recovery to Kick it out of recovery..

  3. #3
    Default solved
    thanks for the reply
    but tried that countless times and it fails found a method from other sites and put it together it worked for me heres the link landermash

  4. The Following User Says Thank You to landermash For This Useful Post:

    iMaC 74 (2011-07-24)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •