Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Appstore shows update badge after re-spring or reboot

  1. #1
    Default Appstore shows update badge after re-spring or reboot
    After jailbreaking my 3GS using jailbreakme 3.0, the appstore app will always show the update badge after re-springing or rebooting my phone.

    After entering the Appstore app and going to Updates, it says there are no updates and the badge disappears.

    But then it will show back up again after rebooting or respringing.

    Anyone else having this issue?

  2. #2
    Did you set up as a new phone? Or did you restore from a backup? You should always set up as a new phone when you jailbreak

  3. #3
    Quote Originally Posted by WDJustinCase View Post
    Did you set up as a new phone? Or did you restore from a backup? You should always set up as a new phone when you jailbreak
    Yes. I always setup as a new phone when restoring. I have upgraded/downgraded many times and don't like the idea of rogue files getting put into place from restoring a backup. It is a pain sometimes to setup as new, but worth the peace of mind.

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    When did you last use Jailbreak.Me. There have been a couple small changes (nothing recently) since it's initial release.

    Also, if you feel like experimenting, try the Redsnow jailbreak method. You might see different end results.

  5. #5
    Quote Originally Posted by Mes View Post
    When did you last use Jailbreak.Me. There have been a couple small changes (nothing recently) since it's initial release.

    Also, if you feel like experimenting, try the Redsnow jailbreak method. You might see different end results.
    I used it yesterday morning. I have used redsnow. It does not produce this issue but has its own problems. When jailbroken with Redsn0w, with no programs running, same apps/tweaks installed, my free memory varies from about 50MB to 75MB. Using Jailbreakme, it sits around 130MB. I believe Redsn0w has a memory leak or just isn't as efficient in this department. I will gladly put up with this annoyance for the extra free memory.

  6. #6
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I've seen this before but the problem went away on it's own. No idea what caused it.

  7. #7
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Redsn0w does not cause memory issues ... look to the add-ons.

  8. #8
    Quote Originally Posted by bgattis View Post
    I've seen this before but the problem went away on it's own. No idea what caused it.
    Actually, this seemed to fix itself last last night after I loaded an app from the app store. Since then, the phantom update badge has not appeared. Hopefully, this has permanently solved it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •