Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can't install ultrasn0w after jailbreak.

  1. #21
    Apologies for bumping this old thread but I was asked by someone to post my solution here after successfully helping them fix this exact issue.

    I'm surprised nobody was really able to address this issue (Knightwing15 identified part of the issue). Especially given the time thats gone by. It's so simple!

    At any rate it all boils down to package "Dependancies" in Cydia, and the fact that because you don't have WiFi Cydia can't apply important updates, nor finalize the installation of Cydia.

    Ultrasn0w depends on the mobilesubstrate which depends on safemode. Some packages have so many files with so many dependancies that some say it's impossible to manually install them. I say hogwash, But that's another story..


    This guide was created by DNA64 to help aid those without wifi access install Ultrasn0w successfully onto their compatible devices. This guide also assumes you have already jailbroken your device and have a compatible baseband.

    Need to Jailbreak? How to Jailbreak your iDevice |

    Ultrasn0w Compatible Basebands:
    iPhone Dev Team's iPhone 4, 3G and 3GS software unlock, now with added PwnApple. Compatible with iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 4.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00! Thanks to @sherif_hasim and @Oranav for contributing baseband crashes.

    Step 1) Download this file and extract the Blizzard folder to your desktop.

    Contents of




    Step 2) Download and install iFunbox (FREE!) if you don't already have it.
    (Other similar programs like iExplorer should work as well.)

    - i-FunBox | File Manager, Browser, Explorer, Transfer Tool for iPhone, iPad & iPod Touch via USB
    - iExplorer - Formerly iPhone Explorer, is an iPhone browser for Mac and PC

    Step 3) Connect your iPhone to your computer via the USB Data/Sync Cable.

    Step 4) Launch iFun box or iExplorer and Navigate to "var/root/Media/Cydia/AutoInstall/".
    (If the directory Cydia/AutoInstall does not exist, create them.)

    Step 5) Open the folder Blizzard on your desktop and drag the files located in the folder Step5 to the AutoInstall folder in iFunBox. Wait a few seconds then power off your iPhone, and then power it back on again. Ultrasn0w should now be installed, and not highlighted in Red in Cydia.

    This Guide was tested successfully on three iPhone 3G's with no wifi running iOS 4.2.1 with the 06.15.00 Baseband. If you run into any issues or have any questions or comments or would just like to give thanks, please feel free to contact me via Twitter - @DNA64


    I've included an update Cydia deb package just in case you need it.

    [UPDATE June 9th 2012]
    NEW VERSION FOR 5.1.1 - Includes Ultrasn0w 1.2.7
    Updated Instructions included in the zip file.

    [UPDATE March 8th 2013]
    NEW VERSION FOR 6.1.2 - Includes Ultrasn0w 1.2.8
    Updated Instructions included in the zip file.

    How about a "THANKS" ! <3
    Last edited by DNA64; 2013-03-08 at 10:51 AM. Reason: Added new link for updated build.

  2. The Following User Says Thank You to DNA64 For This Useful Post:

    sidatm (2013-05-28)

  3. #22
    THANK YOUUUUUUUUUUUUUUUUUUU!!! Honestly now. I have went to the four corners of the internet and could not find a solution for my 3g ( dead wifi) iphone. Thank you.

  4. #23
    works like a charm, thank You very much, DNA64, i spent almost 3 days unlocking my iP 3G without wi-fi connectivity.

  5. #24
    Finally I found something,what´s working PERFECTLY.My "No service" gone to the past.Thank you,guy,you are a greatest of the greats
    But...what to do now,when I solved my problem?
    Last edited by ehun4; 2013-01-29 at 11:39 PM.

  6. #25
    Dna64 you just save my life!!! Thxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx xxx

  7. #26
    thank u so much. I was trying to unlock my iphone 3gs running on i0s 6.1.3 for past 15 days without any success. somehow i tumbled on your website to find a solution to install ultrasnow. I followed your detailed and simple instructions. It worked well. Atlast I am able to use my iphone unlocked!. Great Help! God bless you.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts