Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having problems, help!

  1. #1
    Default Having problems, help!
    Okay,

    Overview:
    iPhone: 3G
    Firmware: 4.2.1
    Baseband: 6.50
    No Wifi.
    Jailbroken using redsn0w.
    Using a PC with Win 7

    So I got pissed off with how slow my iphone was, and thought if I restored through itunes, and then jailbroke it again, then it might be somewhere close to its original speed.

    So I tried that. It didn't work. But fortunately, I figured out how to kick out of recovery mode even though I'm using 4.2.1. I then re jailbroke it, and now it's clear of all the crap that was on there, the contacts are back, it's all working fine.

    Apart from the fact I can't install ultrasn0w, and I need it to connect to my carrier. Here's where the problem comes in, I don't have wifi.

    However, I haven't let that stop me, and managed to get the Ultrasn0w 1.2 .deb, and placed it in the auto install folder using iPhone Browser so Cydia will auto install. Only it hasn't. Whenever I try to select it in Cydia, it's coming up as red, and when I select it, it reminds me I have no internet connection (no ****) and will only allow me to delete it.

    Any help?

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    If you have OpenSSH or MobileTerminal installed you can manually install any deb using:

    dpkg -i name-of-file.deb

    iFile also allows installing debs.

  3. #3
    Cheers dude. Do all those programs work without wifi, though? The Wifi on my phone kaput, so anything I do has to go through USB.

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    MobileTerminal is local to the iPhone. Adding afc2add provides SSH-like access via USB. Since you managed to get ultrasniw onto it, I assume you can access the device.

  5. #5
    Okay, tried some of that. The problem doesn't seem to be limited to just ultrasn0w, I can't seem to install anything. Every time I try putting in a .deb, it'll come up in Cydia as installed, but with a red background and can't be used. Maybe a crooked install after the whole iTunes restore cocking up on me? Would doing a fresh install help?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •