Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: cannot fix cydia crash after blackrain, what should i try

  1. #1
    ok first of all i restored a 2nd gen iphone from 2.2 [wich i ran jailbroken just fine forever] to 3.1.2 , let me say first i tried to go higher and i tried custom firmware, redsnow since i just jailbroke my neighbors 4g with it , but didnt work for me for several reasons and errors. ive been workon this for two days and just plain tired of programs that wont work or errors and what not. ok so finally i got blackrain to work and i have the cydia crash. rock will not install and ive tried everything i can google in two days time, so far its not possible for me to ssh ,cus a cant use cydia. And i cant get into the var files to delete anything to fix cydia. i tried ifile from appstore but its only 4.0 alot of the stuff i find helpful in forums is years old info. is there some way around this or should i rejailbreak=headache i was thinkin of tryn jailbreakme.com on top of Blkrain, but scared to brick my phone, any updated info on a 3.1.2 cydia crash fix from blk rain would be awesome.... sorry about my poor form ibeen on this laprtop for hours and im bout to crash........ ive tried som any programs its not even funny i really dont wanna restore and start over to get to the same place

    im giving up until someone helps me...................

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Use redsnow 0.9.4 instead to jailbreak. Cydia will work fine using that.

  3. #3
    well when i was done with my original restore i was stuck on emergency lock=activation screen on itunes, and tried many times with different versions of redsnow/didnt work if i use redsnow now do i have to restore first?

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Redsnow 0.9.4 is what you need. Newer versions won't work. Yes you may need to restore to 3.1.2 first.

  5. #5
    Quote Originally Posted by Simon View Post
    Redsnow 0.9.4 is what you need. Newer versions won't work. Yes you may need to restore to 3.1.2 first.
    The problem I'm afraid of is when I restore it makes nearly impossible to use redsnow because of activation mode, and I'm assuming I would use stock
    firmware in redsnow 3.1.2.


    na try now thanks for the reply
    il

  6. #6
    Quote Originally Posted by Simon View Post
    Redsnow 0.9.4 is what you need. Newer versions won't work. Yes you may need to restore to 3.1.2 first.
    is there some way to get around the activation state from restoring?

  7. #7

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •