Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trying tO jailbreak iphone 3g...

  1. #1
    Default Trying tO jailbreak iphone 3g...
    Im trying to jailbreak a iphone 3g to firmware 3.1.3 and am getting error message 1015

    I have done some research and found out this is due to downgrading problem?

    I cant come to a solution because everything i read is different things...so can anyone tell me exactly what i have to do? I dont think the shsh is saved either

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Just use TinyUmbrella to exit recovery mode (not fix recovery, EXIT recovery)

    No need to restore again.

  3. #3
    So thats all i need to do and the phone will be on the new firmware?

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You said 3.1.3 correct? That's the way to get your phone to start working again on 3.1.3. If you want it to be on 4.2.1 you will have to use a different method. What is it you are trying to get at now? I can help you further if you let me know what fw you want to be on.

  5. #5
    well im trying to restore to 3.1.3 and then jailbteak/unlock

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Then that's all you have to do. Exit recovery then use redsn0w and 3.1.2 (not 3.1.3) ipsw to jb.

    Depending on your baseband and bootloader, unlocking methods vary. You cannot unlock with a baseband higher than 5.13.04.

  7. #7
    Why do i use 3.1.2?

    And also can i use the latest redsnow to do this

  8. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Because redsn0w doesn't recognize 3.1.3. It will work for any phone on 3.1.3 or 3.1.2 you just have to use 3.1.2 for redsn0w to proceed.

  9. #9
    Oh ok thanks

  10. #10
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No problem

  11. #11
    Is there a certain redsnow im supposed to be using cause the latest one wont recognize when i try to do it...

    Just to be clear im on firmware 3.1.3 tryimg to jailbreak on the latest redsnow by using the 3.1.2 firmware

  12. #12
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Redsn0w 0.9.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •