Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Cannot enter into PWNED DFU mode through redsn0w as it doesnt recognize my ipsw

  1. #1
    Default HELP! Cannot enter into PWNED DFU mode through redsn0w as it doesnt recognize my ipsw
    If someone can please help me out id greatly appreciate it.
    I have a jailbroken and unlocked iPhone 4 running on 4.0.2 that i'm trying to upgrade to 4.3.3 while keeping the baseband.
    I get error 21 or 1600 when trying to restore to custom 4.3.3 in iTunes so I read that I need to get my phone into a Pwned DFU mode first then I can custom restore. I have a Mac so I can only use redsn0w (not iREB). I downloaded a stock 4.0.2 IPSW and redsn0w version 0.9.6 rc16 but every time i try to load ipsw i get a message that my ipsw cannot be recognized.
    I tried using a stock 4.0 ipsw - no luck
    Tried using an earlier version of redsn0w (0.9.5 beta 3 and 1, separately) and either 4.0.2 ipsw or 4.0 and get the same message.

    someone pls help!!
    i have no idea how to get into pwned dfu mode

  2. #2
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Have you tried using a more updated redsn0w (rc18)

  3. #3
    Just tried it with redsn0w 0.9.6. rc 18 using ipsw 4.0.2 - same issue

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    I believe redsn0w might not recognize 4.0.2 but will recognize 4.0. Try that. Or use the latest redsn0w with a 4.3.3 ipsw.

  5. #5
    I tried both. Using 4.0 and 4.3.3 - still nothing

  6. #6
    Buddy, unfortunately I was on the _SAME_ situation as you.

    I had to go to a windows machine, install itunes, run ireb, put the device into pwned DFU mode, unplug it, plug it back into the Mac and continue the process and restore to a 4.3.3 CUSTOM firmware without disturbing the BB.

    Best of luck for you, don't be tempted for the easy way of the 6.15.00 BB and fight for your GPS.

    peace

  7. #7
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Alexandra1 .... You want to load 4.3.3 ... and ... preserve your BB .... and you have a Mac ?!??!???

    Why not use the latest pwnage (PwnageTool_4.3.3.1)? It will build a custom firmware (doesn't update the baseband), activate option (if necessary), and provide a countdown timer to enter pwnd-DFU mode. Everything in one utility . Option / select custom firmware to load with iTunes.

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    @ Alexandra : To just enter pwned dfu , try Redsn0w RC6 and browse to stock 4.1 ipsw. Once you are in DFU mode, you can now restore to custom firmware of 4.3.3

    Here is the link to Redsn0w RC6 : here
    Last edited by iYeow; 2011-07-13 at 09:05 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •