Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help

  1. #1
    Default help
    trying to jailbreak/unlock a 3gs its running 4.2.1 using redsnow bt when it gets to waiting to reboot it doesnt do anything. also i tried to restore using a 4.2.1 ipsw bt it says its not compatible. so im kinda confused its was alot easier with blackrain lol now its pretty complicated

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You sure you have a 3GS? Is the writing on the back where it says iPhone dark grey or bright silver?

  3. #3
    Green Apple infinitypark003's Avatar
    Join Date
    Jun 2011
    Location
    Guam and Philippines
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 3 Posts

    It shouldn't say "It's not compatible" unless you got the wrong IPSW file. Are you using a 3GS or 3G? The only way to tell If you have a 3G or 3GS is by looking at the back. If the text is darker, then you have a 3G. If the text is brighter then you have the 3GS.
    Twitter | @infinitypark003
    YouTube Channel | Infinitypark003

  4. #4
    ok found out its a 3g and unlocked using redsnow. so now im trying to unlock bt im running 5.15.04 baseband and bootloader 6.2 ive read that you cant unlock unless upgrade baseband to 6.15 or something like that and risk losing gps is this true or is there a way to unlock?

  5. #5
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    That's correct. That is the only way to unlock that at the moment and you will lose gps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •