Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia issues!

  1. #1
    Exclamation Cydia issues!
    Hi..I'm currently using an iPhone 3GS with iOS 4.2.1 jailbroken..recently, whenever I load up cydia, it gives me these messages:

    1) problem parsing dependency pre-depends
    2) error occurred while processing com.*********************.androidloader (newversion1)
    3) problem with merge list /var/lib/apt/lists/******************_._packages
    4) the package lists or status file could not be parsed or opened

    I have not been into cydia for a while and when I did, I encountered this. Cydia loads into the homepage but I cannot assess the packages available, can't see anything within the changes tab, can't see the packages that I have previously installed.

    Is there anyway of solving this problem without rejailbreaking?
    Last edited by Cer0; 2011-06-25 at 05:11 AM.

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Remove the piracy source.

    Talk about cracked apps/warez/piracy is not allowed. Neither are the repos that enable them.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Remove the repos that are erroring out. Like Cer0 said, we don't condone piracy, so that's the best advice I can give you. Or you could restore and rejailbreak

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •