Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS 3.1.3 with 5.12.01

  1. #1
    Default iPhone 3GS 3.1.3 with 5.12.01
    I have a 3GS with 3.1.3 software and 5.12.01 baseband. It is new bootrom and I am wondering what are the safe steps to take to upgrade it and jailbreak/unlock it? It has not been JB before.

    Any help would be much appreciated. Thanks.

  2. #2
    Everything you need to know can be found in this thread:
    http://modmyi.com/forums/unlocking-a...5-13-04-a.html

  3. #3
    Quote Originally Posted by GnatGoSplat View Post
    Everything you need to know can be found in this thread:
    http://modmyi.com/forums/unlocking-a...5-13-04-a.html
    Great. I will try that. But when I tried Pwnage before I just got this error: "this device is not eligible for requested build."

    Any ideas? Thanks.

  4. #4
    Are you wanting to keep 3.1.3, or go to a newer version? I think if you want to stick with 3.1.3, you'll need to use one of the 3.xx versions of Pwnage tool. Keep going back through their blog and you should be able to find it. I just ran into this recently trying to create a new pwned 3.1.3 for an original iPhone and an old Pwnage Tool was what I needed.

  5. #5
    I want to upgrade to 4.3.3 then unlock but don't want 6.15 baseband. I read somewhere the baseband I am on now (5.12.01) is not unlockable. Is that true? THought that if I could upgrade to 5.13 baseband by updating to 4.0 then preserving bb upgrade to 4.3.3. Don't know if that is even possible. Thanks for your help. I will continue to try.

  6. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Basebands up to 5.13.04 are unlockable w/ultrasn0w. So 5.12.01 is unlockable. There is no need to update it. However, you MUST load a custom firmware created by PwnageTool or Sn0wbreeze to preserve the baseband and retain the unlock. The current PwnageTool works great for 4.3.3 and the current Ultrasn0w (via Cydia) for the unlock

  7. #7
    It started to work this time but then iTunes gave me error 1600 and quick. Any ideas?

  8. #8
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Error 1600: Custom firmware can't be restored on a device with DFU Mode. The software of the iPhone isn't patched. Using iREB, Sn0wbreeze, Redsn0w or Pwnage Tool, you need to enter a pwned DFU-Mode. During that process the software gets patched and the custom firmware should run without any problems. iTunes Errors - The iPhone Wiki

    It's likely you did not follow the pwnagetool count-down timer and properly enter pwnd-DFU mode.

  9. #9
    Thanks everyone for helping. It worked great! You were a big help...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •