Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JailBroke 3G Is Slow, Laggy & Consecutive Calls Delayed

  1. #1
    Default JailBroke 3G Is Slow, Laggy & Consecutive Calls Delayed
    With the help of this forum, I jailbroke (jailbreaked?? ) my wife's 3g a few weeks ago..

    I was at 4.2.1 with a 5.15.04 BB.

    I followed this guide to jailbreak and unlock..

    iClarified - iPhone - How to Jailbreak and Unlock Your iPhone 3G Using RedSn0w (Windows) [4.2.1]

    Other than a minor kerfluffle with a bad SIM, things have been OK..

    My wife reports a few annoying problems.

    One, everything is slow.. The games and apps she uses don't go as fast as they do on her IPOD (2nd Gen). But the really annoying thing is that, when she makes or receives a phone call her Iphone reports NO SERVICE for like 5 mins after...

    Our provider is Simple Mobile....

    So, my question is, is this a Simple Mobile issue or a JailBreak issue??

    Also, is there any new Jailbreaks on the horizon that might fix the GPS problem? I have iLocalis on her phone (it's pretty awesome.. ) but I am curious if it would work better with an working GPS function.

    Thanx

    EQ

  2. #2
    if you enabled things through the jailbreak that arent supposed to be enabled like multitasking and homescreen wallpaper (battery percentage, verbose, boot/recovery logo, ipad baseband are ok) the phone will be significantly slower. The no service problem could be that it's just going horribly slow, or a deeper problem. Try a fresh restore and jailbreak without multitasking and homescreen wallpaper (if you enabled them before).

  3. The Following User Says Thank You to AAred For This Useful Post:

    ESI (2011-06-21)

  4. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    The slow and lag is not due to jailbreak but the IOS 4 itself on the 3g. insufficient RAM and slow in speed. If you want speed and performance, downgrade back to 3.1.3.

  5. The Following User Says Thank You to iYeow For This Useful Post:

    ESI (2011-06-21)

  6. #4
    Thanx for the replies..

    Downgrading seems to be the best way to go.. And yes, I had enabled HS Wallpaper and Multitasking.

    So, if I understand correctly, I would need to get ahold of the 3.1.3 iOS, use ITUNES RESTORE to put that back on the 3G and then re-jailbreak w/o multitasking and HomeScreen Wallpaper??

    That sound about right?

    What will I lose when I revert back to iOS 3.1.3 as far as data and functions? I assume, because I am still on the IPad BB that GPS functions are still going to be gone?

    Also, is there any advantage of sn0wbreeze or blacksn0w over redsn0w??

    Again, thanx for the assist..

    EQ
    Last edited by ESI; 2011-06-21 at 01:28 PM. Reason: Additional Question

  7. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Restore to stock 3.1.3 and go with Redsn0w 0.9.4 is the best option.

    Remember to browse to stock 3.1.2 when running redsn0w eventhough your iphone fw is at 3.1.3

  8. #6
    OK, I am going to try that tonight..

    Is there a way to back up things or save the apps/games and contact list??

    Thanx again.

    EQ

    Duh..... Sync maybe??? Sorry about that.....
    Last edited by ESI; 2011-06-23 at 01:42 AM. Reason: I am a stoopid head... :D

  9. #7
    Ran into a little snafu here... I get an error 1015 when I try to revert back to 3.1.3....

    I Googled that and it says something like Apple doesn't "sign" 3.1.3 any more...

    I am cornfused...

    EQ

  10. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can use any backup program for cydia like pkgbackup or aptbackup, once you have backed up , sync with itunes.
    I don't think you can do a backup restore after your downgrade, it will say backups too old. There is a way of doing it but it involves changing the backups files.
    You can use any other programs to back up your SMS, notes, contacts, stocks, etc onto your pc. Of course you have to be jailbroken first before you can back all these stuffs up with a third party program other than itunes.

  11. #9
    I had a 3g on 4.2.1 with many packages installed in cydia, including winterboard and the works.
    It ran smoothly, even with multitasking enabled. Homescreen wallpaper is the killer, you could have disabled it through MyOS in Cydia

    But since you already downgraded, use TinyUmbrella or an old version of iReb to kick it out of recovery mode and it should be fine

    Or you could give 4.x another shot, without the wallpaper of course

  12. #10
    Well, I am having a little more trouble this go round...

    I tried to downgrade to 3.1.3 I do the ITUNES restore with the 3.1.3 firmware and then load up redsn0w0.9.4 But I get stuck at the "waiting for reboot" prompt...

    So, I figured I would take AAred's advice and put it back to 4.2.1 w/o Homescreen Wallpaper..

    So I restore to 4.2.1 and get the ERROR CODE 1015 message...

    I use TinyUmbrella to kick it out of RESTORE mode, then load up redsn0w_win_0.9.6b5. I load the 4.2.1 firmware and everything is copesetic... I select the proper options (Install Cydia, IPAD Baseband, Battery Percentage, Multitasking) and then go into DFU mode and redsn0w does it's thing..

    When it's all done, the Iphone is still in RESTORE MODE..

    So I use TinyUmbrella again to kick it out of restore mode and it just jumps back in there...

    I have also tried redsn0w w/o the Ipad Baseband option and I get the same result.

    Where am I going wrong??

    Any assistance would be greatly appreciated...

  13. #11
    i forgot to mention that the multitasking i used on my phone wasnt actually for multitasking, i just liked having the music controls on the bar. the 3g doesnt have enough ram to multitask so i had to disable multitasking while enabling it (i'll explain later in this post)

    put it in pwned dfu mode (redsn0w)
    restore to custom 4.2.1 6.15.00 baseband firmware (iTunes) if it doesn't work, try from the first step again
    exit dfu (tinyumbrella) if neccessary
    load redsn0w again, select Cydia, multitasking (only if you want the multitasking bar with music controls, not actual multitasking, otherwise don't select) , battery percentage, and not ipad baseband or homescreen wallpaper

    now if you selected multitasking, your phone should be set up but still a bit laggy so go to cydia and install backgrounder
    in global, set backgrounding method to off and exit
    that should clear up lag, if not post about it
    what this does is it enables the multitasking bar but doesn't actually multitask any applications except phone, ipod, safari, and mail. you can add or remove specific applications in backgrounder under exceptions

  14. The Following User Says Thank You to AAred For This Useful Post:

    ESI (2011-06-24)

  15. #12
    Thanx, AA

    After much research, I finally figured out that the issue was using a custom firmware rather than a stock firmware because of the Ipad BB.

    I initially restored with a custome 3.1.3 but couldn't re-sync all my wife's apps and games due to the difference in firmwares. So, I restored with a 4.2.1, but only got a very few of the apps and only 1 game back with the sync, so I think I am going to try to revert back to 3.1.3 and put all her games and apps back on manually.

    I have always maintained that you learn more by screwing something up and fixing it then you do by it working perfectly the first time.

    I sure have learned a lot the last couple days.

    Thanx for all the help. I'll post how it all pans out.


    EQ

  16. #13
    When syncing, it might not reinstall everything, like you're experiencing
    Whatever firmware you choose (i'd suggest 4.2.1 cause ios 4 will support more app store and cydia apps) open itunes and click on your phone in the left panel. Then at the top, you'll see sections "apps", "music", etc. just click the sections and check what you want and click apply at the bottom right, and that should fix it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •