Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G ipad baseband restore to 4.2

  1. #1
    Default iPhone 3G ipad baseband restore to 4.2
    So today I tried upgrading my bros iPhone 3G on 4.1 iOS to 4.2.1 on the iPad baseband but its stuck in recovery mode and will not get out of it. I've been searching and doing all kinds of searches, google, you name it and nothing seemed to work.

    I also put it in DFU mode and used a custom 4.2.1 firmware but still does not work. I put it in DFU Mode using redsnow, different versions of redsnow, and still will not pass error 1015.

    I've gotten this error before and always would use either tinyumbrella or iReb to get it out of there but neither have worked so far. Tinyumbrella just has a ? mark next to the device name with a bunch of numbers.

    Any help would be greatly appreciated.
    Thanks

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Don't use tss server to restore, go to advance option and deselect : set host file to cydia and close TU.
    Now do your custom firmware of 4.2.1 thru itunes.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    Shavon (2011-06-16)

  4. #3
    Okay thanks, I'll try that now.

    Okay I did as you said but still same error 1015 and the iTunes in recovery mode message in iTunes. The iPhone is on the cable sync to itunes logo, recovery mode.

    Any other suggestions?
    Last edited by Shavon; 2011-06-16 at 01:38 AM.

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    When building your custom firmware, did you select ipad bb update ? If you did, build another one without that option.

  6. #5
    I got this custom firmware from someone, they said it was the ipad baseband error and should work just fine. I'll try building one myself through snowbreeze, thanks.

    Snowbreeze isn't accepting the ipsw file saying it is invalid! I read on another post you can downgrade to stock 4.1 firmware and use iReb to reboot out of the error. I'll try that too.

    Problem Solved! Oddly, he had no SHSH saved for any but was able to restore back to 4.1. Now wi-fi isn't working properly with redsnow.
    Last edited by Shavon; 2011-06-16 at 03:55 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •