Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 crashes after update, jailbroken error 1013

  1. #1
    Thumbs down Iphone 4 crashes after update, jailbroken error 1013
    Hi there,

    Im using an iphone since a week now. When i go it it was already jailbroken. My girlfrend was using the iphone at that moment and she updated the iphone through itunes, i know this is bad!! During the update process the iphone crashed into error 1013. On the iphone itself the itunes logo with usb cable is displayed, i think this means connect to itunes.

    The help file from apple does not work, i did some research on the forum and downloaded TinyUmbrella, also i've downloaded the 4.2.1 version from itunes.

    The main problem is that i cant save the SHSH file from my iphone with TinyUmbrella, when i click on the save button nothing happens. I have read that this is neccessary??

    Also also tried to update/downgraded the 4.2.1 version with Itunes, with tss server (from TU) enabled. Also checked the cydia exit....out in TU. But get the 1600error at the end of the proces. And iphone stays in crash mode.

    Also tried using TU in DFU mode..

    Do you guys know a sollotion?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Run TU again and uncheck set hosts file to cydia, do your restore through itunes again.

  3. #3
    Default Yea
    Tiny umbrella isn't saving my firmware either only the latest 4.3.3 and i'm not even on 4.3.3 but 4.3.2, I unchecked the save host file from cydia still didn't work. Don't forget to click exit dfu mode when you see connect to iTunes logo.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •