Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia not showing up.

  1. #1
    Default Cydia not showing up.
    (I have an iPod touch, but am posting in the iPhone section because there does not seem to be an iPod jailbreak section, please correct this if I am wrong)
    Okay so I have an iPod touch 8GB 2G, on iOS 4.2.1 jailbroken with Greenpois0n RC6.
    I installed a dreamboard theme last night, and every time I reboot it hangs on the Greenpois0n apple boot logo. This evening, I restored it and put everything back on, it worked fine. I then rejailbroke, again with Greenpois0n RC6 because I was familiar with it. The jailbreak worked, and I installed Cydia from Loader, which is installed with Greenpois0n JBs. For some reason, Cydia did not show up, and is not appearing in Spotlight Search either. I tried to reinstall CYdia through Loader, but it gave the mesage: "Error: Cydia is already installed."
    Is there a way to fix this?
    Thanks,
    Peeteramey

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Restore to 4.2.1 again and jailbreak it with Redsn0w RC8

  3. #3
    Default Re: Cydia not showing up.
    Thanks, I will try that. Is it a tethered jailbreak?

  4. #4
    Update: I tried again with Greenpois0n and it worked. Thanks for your help,
    Peeteramey

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •