Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS will not work well after JB/unlock...please help!

  1. #1
    Default 3GS will not work well after JB/unlock...please help!
    I bought a 3GS on ebay on 6.15.00 and running 4.3.3, already unlocked and JB. Something weird happened when I first synced it, and had to re JB the phone. I have Windows, so I've tried custom firmwares 4.3.3 and 4.1 with sn0wbreeze, and tried 4.3.3 on pwnage tool borrowing a Mac. 4.3.3 just crashes constantly, and on 4.1, apps will open for a sec, close, and the phone will either go into safe mode or crash. I DO need an unlock.

    I've tried these things:
    -Only installing ultrasn0w from cydia...nope.
    -Not setting up the phone with any previous appstore apps saved in iTunes
    -Trying SAM to activate
    -Downloading zToggle to disable multitasking
    -Hard resets
    -Trying shift + restore to a stock 4.1 (running tinyumbrella TSS server), then kicking the device out of recovery in TU, then using redsn0w to JB
    -Recooking custom firmwares in sn0wbreeze

    I just cannot get my 3GS to function well. It just crashes or constantly goes into safe mode, especially after I download ultrasn0w. Anybody have any ideas? I'm about ready to just use the damn thing as a coaster.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    After all of these things you've done, are you setting the phone up as new or restoring from backup? I'm guessing since you just got the phone there really isn't much of a backup to restore to.

    I don't see why it isn't working right after a clean restore to 4.1 and kick out of recovery with TinyUmbrella. I'd recommend trying stock 4.1 again, then instead of using redsn0w try Limera1n to jb instead to see if that makes a diff.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •