Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Stuck in DFU

  1. #1
    Default iPhone 3GS Stuck in DFU
    Hi all, due to upgrading to an iPhone 4 I tried wiping everything off my Green Poisoned iPhone 3GS on 4.2.1 last night ready to sell on eBay. I tried doing this through the "reset" options in the iPhone settings. I now can't get the phone to turn on properly and only get the Apple logo or the Jailbreak Skull boot screen with the timer. I've successfully put the phone into DFU mode to try and restore it through iTunes.

    My problem now is each time I try and download 4.3.3 to restore the phone with through iTunes the download fails, both on computers at home and work. I have since tried to download both 4.3.3 and 4.2.1 firmwares from the apple website to use with redsn0w on the phone, but each time I download these files the download stops before reaching 100%.

    Any advice would be appreciated, ideally, to make the phone as saleable as possible my goal is to get the iPhone back to it's factory state but also jailbroken and unlocked.

    iPhone 3GS
    Windows 7

    Thanks

    George

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Are you using itunes to download ? If you are, you should download the firmware without using itunes, you can get it from this website. If you have an unlockable baseband, you need to restore to custom firmware, not stock firmware of 4.3.3

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •