Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs - restore needed - restart loops each few seconds?

  1. #21
    Take it to Apple. I'm sure they'll replace it. Don't tell them anything about the iPad baseband. Say you tried restoring it, and that's true, and then it ended up like that.
    Quote Originally Posted by ikesmasher View Post
    that was officially the scariest thing you have ever said str4y.
    Quote Originally Posted by Pancho paco View Post
    Dude T.M.I

  2. The Following User Says Thank You to Stray For This Useful Post:

    Lord_Jimmy (2011-06-25)

  3. #22
    Quote Originally Posted by i.Annie View Post
    That's odd. 1013 isn't the usual hardware failure error. What did you say happened before when you restored to 4.1 and used TU to exit recovery?
    hi annie

    latest news,
    i just restoring cfw ios 433 with ipad bb inluded by sbreeze but now on i got error 37,
    last time i got error 1013

    any advice?

  4. #23
    Quote Originally Posted by Orby View Post
    Zeroed out MAC address/IMEI is indicative of a hardware failure. Take that refurb back in for another swapout (though it may be a tad late now ).
    is it possible apple had wipe out my imei?
    coz i already tried to change the battery but still the same result

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •