Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)

  1. #1
    Post iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    I'm wondering if all the iOS 4.2.1 users out there have the same problem I have been having with my iPhone 3G on iOS 4.2.1. If I lock the screen I can see i'm connected and the wifi icon shows on the status bar. Once I enter my passcode to unlock the screen the wifi icon would disappear but when I go to wifi on the phone it shows it's connected but the wifi icon disappear from the status bar. Any have this problem? Even tho, it shows it's connected to the wifi it doesn't seem to have the wifi speed. I tried resetting router, renew ip, reset network settings on iPhone nothing works. The wifi is connected but the wifi icon would still disappear from the status bar! Please help me. If there are no solution I will probably downgrade back to 3.1.2-3.1.3. Thanks for any help.
    Last edited by sieutoc; 2011-05-30 at 04:48 PM.

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    is it something that just started or have you had this problem since installing 4.2.1?

  3. #3
    i'm not quite sure I kinda forgot and didn't notice the wifi icon since all it do is auto connect to my wifi and i just load apps. So didn't pay much attention if it started from upgrading to 4.2.1 or later. I did do some google searches and I see a lot of people have wifi problems with iOS 4.2.1. Is this true? A bug perhaps?

  4. #4
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    i have no problems on 4.2.1 using an iphone 4, you could try and restore to 4.2.1 to see if that fixes the problem

  5. #5
    I restore many times fresh. The wifi seems to work fine like the icon stays before I need to use ultrasn0w to unlock but, once I unlock the wifi icon will start missing like above that I mention. Is it ultrasn0w problem? Is the problem only occur on iPhone 3G? I don't think iphone 4 has that problem.

  6. #6
    Anymore help please. Anyone with similar problem like me?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •