Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Greenpoison for 3GS 4.2.1

  1. #1
    Default Greenpoison for 3GS 4.2.1
    I cracked my friends iphone today and so far everything went ok. However, whenever i try and download ANY application from Cydia he gets the error message "the requested modifications cannot be applied due to required dependencies".

    Does anyone know how to fix this?

    Thanks

  2. #2
    Fixed.... After 6 hours it fixed itself!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •