Page 1 of 3 123 LastLast
Results 1 to 20 of 45

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak and Unlock iPhone 3G 4.2.1 BB 05.15.04

  1. #1
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Barcelona Spain
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Jailbreak and Unlock iPhone 3G 4.2.1 BB 05.15.04
    I am new to the Forums, hopefully I made it to the right thread section. I've been having problems for nearly a week trying to figure out how to unlock my iPhone 3G. I had did a reset using the actual phone which took a couple of hours to finish but when I tried to call from that initial reboot it didn't work and I noticed that my Baseband had changed to 05.15.04 which I've read has no unlock and the only way to unlock it were to downgrade or use the 3.2.2 iPad Firmware via redsn0w. Well in the process of doing that that it made it up until the part where it says the rest of the Jailbreak occurs on the phone and I just have a black lit screen that has been there each time. I either need to change my Baseband to 06.15.00 or lower it but I have no idea how to do it. Please help me, thanks.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    First you should check to see if a downgrade is possible. Always downgrade rather than upgrade if possible.

    So since you seem to be stuck on a black screen, you should restore to 4.2.1 stock. Then we will use f0recast to see if your bootloader is 5.8 which qualifies for the downgrade. If it is not 5.8 then you will upgrade to the iPad baseband (remember, this may break your GPS) in which I can help you do so if you decide you want to.

    If you find your bootloader is 5.8 then I'll be happy to assist you on getting your baseband downgraded

  3. #3
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Barcelona Spain
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you Ms. Annie, I'm on it.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No problem. I'll be here

  5. #5
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Barcelona Spain
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I've download the f0recast and it says:

    Baseband: 05.14.04
    Bootloader: 5.8
    Model: MB500
    Jailbreakable?: Yes (Always)
    Unlockable?: No
    Tethered: No

    I would like to downgrade to unlockable baseband. I think I know my way pretty much around Barcelona .
    Last edited by america2bcn; 2011-05-23 at 08:37 PM.

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    That's a fantastic bootloader

    So right now you're on 4.2.1 right? Go get redsn0w 0.9.6rc16. Browse to stock 4.2.1. Select Cydia (don't select the baseband upgrade!) and let redsn0w jb.

    When you're jailbroken, go to Cydia and download fuzzyband. Run it and it will downgrade your baseband. When that's all done, you can go back to Cydia to install ultrasn0w to unlock.

  7. #7
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Barcelona Spain
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you!, I'm on it, I'll let you know if it works

    How long should redsn0w stay on the reboot proccess. Prior to doing this my phone was Jailbroken I believe or updated on 4.2.1 firmware. Should I put my phone into recovery mode and do the redsn0w process or am I fine by doing this? Right now (before doing the jailbreak with redsn0w) I can wake my phone and go into the Springboard and see the apps and access different things. But I had downloaded Fuzzyband and it says:

    Bootloader Version: 05.08 [G2M3S2]
    Baseband Version: ICE2-05.15.04
    iPhone OS Version: 4.2.1

    Not Supported
    Downgrading from ICE2-05.15.04 is not supported at the time.

    Any tips?
    Last edited by america2bcn; 2011-05-23 at 10:00 PM.

  8. #8
    Baseband: 05.14.02
    Bootloader:5.9
    Model:MB500
    Jailbreakable?: Yes (Always)
    Unlockable?: No
    Tethered: No
    How do i unlock this iPhone 3G

  9. #9
    What's Jailbreak?
    Join Date
    May 2011
    Location
    Barcelona Spain
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by nabgangsta View Post
    Baseband: 05.14.02
    Bootloader:5.9
    Model:MB500
    Jailbreakable?: Yes (Always)
    Unlockable?: No
    Tethered: No
    How do i unlock this iPhone 3G
    Have you Jailbroken it already and installed Cydia? Itīs good that you have a baseband thatīs 05.14.02, donīt upgrade from that or you wont be able to downgrade that. If you have Cydia just go there and click sources and add the source repo666.ultrasn0w.com and then after it installs click it under packages and select ultrasnow and it unlocks your phone.

  10. #10
    Nope..

    ultrasn0w doesnt work ?
    Last edited by nabgangsta; 2011-05-28 at 01:51 PM.

  11. #11
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can't unlock that baseband. You need to upgrade to the iPad baseband which can break GPS

  12. #12
    Default .
    Quote Originally Posted by i.Annie View Post
    You can't unlock that baseband. You need to upgrade to the iPad baseband which can break GPS
    my friend had upgraded his iphone 3g to the ipad baseband 06.15.00 and his battery drains very very quickly

  13. #13
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    SAM would likely fix the issue. If you don't want to upgrade the baseband you can't unlock.

  14. #14
    Quote Originally Posted by i.annie View Post
    sam would likely fix the issue. If you don't want to upgrade the baseband you can't unlock.
    sam ?

  15. #15

  16. #16
    Hi Annie

    I had 3g with iOS 3.x before (JB and unlocked) and FW was 4.xx.xx but I upgrade to
    Baseband: 05.14.04
    Bootloader:5.8_M3S2
    Model:MB048
    Jailbreakable?: Yes
    Unlockable?: Upgrade to Ipad BB

    Can I downgrade FW? Pls help me

  17. #17
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Looks good for you. Get a stock 3.1.3 ipsw (unless you're wanting to stay on 4.2.1?) and shift+restore to it in iTunes.

    Get a stock 3.1.2 ipsw and redsn0w 0.9.4. When iTunes finishes restoring your iPhone to 3.1.3, open redsn0w and browse to the 3.1.2 ipsw. Then follow the on-screen instructions to set into dfu mode. Redsn0w will jb your device.

    After jailbreak completes, open Cydia from your springboard and download Fuzzyband. Then run Fuzzyband to downgrade your baseband. Because you have bootloader 5.8, you don't need to upgrade to the iPad baseband so you'll want to downgrade it to your advantage. So when Fuzzyband finishes, you'll have a downgraded unlockable baseband again. Install Ultrasn0w to unlock.

  18. #18
    Quote Originally Posted by i.Annie View Post
    Looks good for you. Get a stock 3.1.3 ipsw (unless you're wanting to stay on 4.2.1?) and shift+restore to it in iTunes.

    Get a stock 3.1.2 ipsw and redsn0w 0.9.4. When iTunes finishes restoring your iPhone to 3.1.3, open redsn0w and browse to the 3.1.2 ipsw. Then follow the on-screen instructions to set into dfu mode. Redsn0w will jb your device.

    After jailbreak completes, open Cydia from your springboard and download Fuzzyband. Then run Fuzzyband to downgrade your baseband. Because you have bootloader 5.8, you don't need to upgrade to the iPad baseband so you'll want to downgrade it to your advantage. So when Fuzzyband finishes, you'll have a downgraded unlockable baseband again. Install Ultrasn0w to unlock.
    Thank you Annie for your quick reply, I am a newbie to iphone. The reason I upgrade to 4.2.1 version because I wanted to use 'whatsapp' which required 4.0 and above version.

    Question is if I restore back to 3.1.3 version, am I able to use that app?

    Also I am kinda not understand 'Looks good for you. Get a stock 3.1.3 ipsw (unless you're wanting to stay on 4.2.1?) and shift+restore to it in iTunes.

    Get a stock 3.1.2 ipsw and redsn0w 0.9.4. When iTunes finishes restoring your iPhone to 3.1.3, open redsn0w and browse to the 3.1.2 ipsw. Then follow the on-screen instructions to set into dfu mode. Redsn0w will jb your device."
    Thank you

  19. #19
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Well, I don't know what firmware that app requires for but if it does need iOS 4 and up, you can follow the same steps I gave you. The steps I gave you are to restore to a firmware version and using redsn0w to jailbreak so that you can use Fuzzyband to downgrade your baseband. You've upgraded your baseband so if you're not on official carrier and need to use a different carrier, you'll need to unlock. In order to unlock you need to have an unlockable baseband which at the moment, you don't.

    So if you can follow my steps, it should turn out fine.

    Here's steps for 4.2.1 if that's what you would prefer to use. It's simple really if you are already on 4.2.1 so no need to restore.

    1) Download redsn0w 0.9.6rc16
    2) Download a stock 4.2.1 ipsw (felixbruns.de is where you can get the firmware)
    3) Open redsn0w, browse to stock 4.2.1, follow the instructions
    4) When redsn0w finishes, you'll be jailbroken again. Open Cydia, download Fuzzyband.
    5) Use fuzzyband to downgrade your baseband
    6) Install ultrasn0w to unlock your phone.

  20. The Following User Says Thank You to i.Annie For This Useful Post:

    Jenniferma (2011-06-16)

  21. #20
    I will report back when I am done thanks again

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •