Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3.2 -> 4.3.3 restore stuck

  1. #1
    Default 4.3.2 -> 4.3.3 restore stuck
    Hey y'all.

    I'm going to keep this very brief since I've been at wit's end.

    I just recently put together an iPhone 4. Gutted an old black one and transformed it into a perfectly working white one on 4.3.2.

    The first thing I decided to do was to restore and update to 4.3.3. Right off the bat, It hung while restoring in iTunes around 95% on the progression bar and about 65% on the iPhone progression bar.

    I immediately went into Terminal and tried the "sudo nano /etc/hosts" deal and put hashtags in front of the right hosts. I then got stuck with iTunes not being able to update because of an "unregistered build".

    After that, I tried using TinyUmbrella to uncheck Cydia and to start the TSS Servers. Ended up getting Error 1600, then later, after option-click restoring to 4.3.3, Error 9.

    I've tried both of these ways numerous times on different USB ports with both Apple's stock firmware and one that I downloaded from quickpwn's website.

    Has anyone successfully trumped this problem? I haven't had an iPhone for 8 months now due to stupid friends and crooks, and all I want now is to flaunt my white iPhone with a black home button.

    HALP PLZ!

    - backbeat

    ::EDIT::

    Right now, I'm downloading quickpwn's 4.3.2 and i'm going to try and jailbreak it on 4.3.2, it's current FW.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you have wifi sync installed on your computer, uninstall it and try again.
    Make sure you have the latest itunes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •