Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help on the custom firmware

  1. #1
    Default Need help on the custom firmware
    I am trying to jailbreak and unlocked my 3GS 8gb...I have installed the ipad baseband already but when i checked back on the screen..the Cydia icon is blank white ? The firmware is still 4.3 not 4.3.3 yet. Maybe i should update to 4.3.3 before i flashed my baseband to 6.15 then ? Anyways, do you guys think i need the custom 4.3.3 firmware then ? Please help..

    Thanks,

    Andy

  2. #2

  3. #3
    iPhoneaholic Turnamental's Avatar
    Join Date
    Oct 2009
    Location
    Fort Worth, Texas
    Posts
    383
    Thanks
    48
    Thanked 16 Times in 16 Posts

    Quote Originally Posted by M-bENZ View Post
    I am trying to jailbreak and unlocked my 3GS 8gb...I have installed the ipad baseband already but when i checked back on the screen..the Cydia icon is blank white ? The firmware is still 4.3 not 4.3.3 yet. Maybe i should update to 4.3.3 before i flashed my baseband to 6.15 then ? Anyways, do you guys think i need the custom 4.3.3 firmware then ? Please help..

    Thanks,

    Andy
    There is going to be an issue with the MMS if you go to 4.3.3 and use Tmobile.

    You should make a custom 4.2.1 and have a great running phone. That's if you can go to 4.2.1

    If not I guess go to 4.3.2

    No need to install the iPad baseband again on custom firmware that you make.

  4. #4
    The problem is I don't know where to get that custom firmware ???? Oh and I have the custom firmware 4.2.1 and I tried to restore it didn't work ...

    Anyone have the custom firmware 4.3.3 or any firmware that will work in this case ?
    Last edited by M-bENZ; 2011-05-18 at 05:15 AM. Reason: Automerged Doublepost

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Make one with sn0wbreeze

    Edit: for anything below 4.3.3 you need SHSHs to restore to, if you don't have SHSHs then 4.3.3 is the only one you can go to.
    Last edited by i.Annie; 2011-05-18 at 05:16 AM. Reason: Automerged Doublepost

  6. #6
    Thanks Annie and I think 4.3.3 is the one I need . Can someone pm me that custom firmware ? Thanks in advance .

  7. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can make one yourself with sn0wbreeze. It's better to do that than use someone else's anyway. Personally I make my own custom firmwares, doesn't take longer than it takes to download one. But if you want to you can Google for one. We don't distribute custom fw on MMi due to copyright.

  8. #8
    Uhmm so any snowbreeze will work right ? Sorry I'm kinda new to this .

  9. #9
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yes sn0wbreeze will create a custom 4.3.3 firmware for you to restore to.

    There are a couple of steps you need to take before restoring to a custom fw but I can explain that to you after you've created your custom fw if you'd like.

    Edit: get your sn0wbreeze from ih8sn0w.com
    Last edited by i.Annie; 2011-05-18 at 05:35 AM. Reason: Automerged Doublepost

  10. #10
    Thanks ... Working on it right Now.

  11. #11
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    With sn0wbreeze you'll need a stock 4.3.3 ipsw, make sure you download that too. You'll also use that for the next step, which is with redsn0w to put into pwned dfu mode (do not try to use redsn0w to install Cydia, follow my next instructions). So go download a copy of redsn0w 0.9.6rc16 too from the dev team's blog (google for dev team, first link)

  12. #12
    Ok i got the custom 4.3.3 and the phone is in dfu mode by using that 0.9.6 rc16 and now ??

  13. #13
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    When you run redsn0w , browse to stock 4.3.3 and only check option dfu mode. Once in dfu mode , run itunes : shift + restore to custom fw of 4.3.3

  14. #14
    ok this is what i got after shift + restore to custom fw of 4.3.3

    ".....An unknow error occurred (3194)"

    not sure what that means..


    EDIT: remember the phone baseband is already in 6.15 but the firmware is still 4.3 right now...not sure if that matter but just saying here.

  15. #15
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Do you have tiny umbrella installed ?

    You have to point your hosts file towards apple server or download 4.3.3 shsh blob onto your compuer and start tss server.
    Lets go with pointing hosts file towards apple server : run TU > adv option > uncheck > set hosts file to cydia upon exit , save it and close it.
    Now do your restore again.


    You have to close itunes and re-open it after the editing TU.
    Last edited by iYeow; 2011-05-18 at 07:41 AM. Reason: Automerged Doublepost

  16. #16
    Quote Originally Posted by iYeow View Post
    Do you have tiny umbrella installed ?

    You have to point your hosts file towards apple server or download 4.3.3 shsh blob onto your compuer and start tss server.
    Lets go with pointing hosts file towards apple server : run TU > adv option > uncheck > set hosts file to cydia upon exit , save it and close it.
    Now do your restore again.


    You have to close itunes and re-open it after the editing TU.
    How ? lol

  17. #17
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Do you have tiny umbrella installed.

    Are you on PC or Mac ?
    Last edited by iYeow; 2011-05-18 at 08:03 AM. Reason: Automerged Doublepost

  18. #18
    I am on window and no i dont have tiny umbrella installed.

  19. #19
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Have you edited your hosts file before ?

    Go to Cwindows\system32\drivers\etc\hosts using notepad and put a # sign infront of the line that has gs.apple.com , save it and close it. You may have to run notepad as adminstrator first , then open up the required hosts file.
    Last edited by iYeow; 2011-05-18 at 08:20 AM. Reason: Automerged Doublepost

  20. #20
    Alrite....phone is working now. Thanks guys

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •