Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone4 3194 itunes restore error !!! HELP

  1. #1
    Exclamation iPhone4 3194 itunes restore error !!! HELP
    Hi, I really need help on this one.

    I forgot my iphone password and now it says " iphone disabled, connect to itunes".

    OK fine, so I connect to itunes to restore but no way to do it... it always shows me the 3194 error....



    Only thing is that I don't f****** know what was my firmware.
    I was thinking that I can restore if I want no matter what version I have.

    I tried with Standard restore, snowbreeze mod restore, recovery or DFU mode...

    Downloaded FW 4.0, 4.1.2, 4.3, 4.3.3 with shift clik

    All recovery or DFU mode and it's ALWAYS telling me error 3194..


    Can you tell me why ? a solution ?

    Thanks

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Your host file must point back to apple server, if you have tiny umbrella installed, go to advanced option and unselect : set host file to Cydia , save it and close TU. Now do your restore to 4.3.3 again

  3. #3
    Thanks !! I forgot this file. It worked immediately.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •