Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Chart of iOS/Baseband versions?

  1. #1
    Default Chart of iOS/Baseband versions?
    Hi all,

    I've got a 3G[s] that has SHSH blobs going back to 3.0. It's currently running baseband 04.26.08.

    This baseband has a "bug" that doesn't allow iOS to display the carrier unless ultrasn0w is running.

    I'd like to upgrade to the earliest 05.x baseband so that I can display the carrier without the ultrasn0w requirement (although still retain the ability to unlock - I do not want to go to the latest baseband).

    The question is what stock iOS version do I need to upgrade to in order to get on the earliest 05.x baseband? Is there a chart anywhere that shows what baseband versions are installed with what iOS?

    Thanks

  2. #2
    The last basebands to be unlocked were 05.12.08 (on 3.1.3) and 05.13.04 (on 4.0). Anything past that, you will be forced to use the iPad baseband

    5.11.07 was also a 05.xx baseband that is unlockable. I'm not 100% positive but I think that is iOS 3.1.2 - How do you plan on updating your baseband?
    Last edited by kraziebone; 2011-05-17 at 10:47 PM. Reason: Automerged Doublepost

  3. #3

  4. The Following User Says Thank You to battlecrushr For This Useful Post:

    mael (2011-07-12)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •