Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 jailbreak wierd error.. someone help?

  1. #1
    Default Iphone 4 jailbreak wierd error.. someone help?
    Hi, I have an iphone 4 on 4.1 with the 02.10.04 baseband which I know is not unlockable. I tried to jailbreak with green poison but it did not install cydia. How can I jailbreak this phone? Does anyone have any ideas?

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Did you use the right version. There's a version for 4.2.1 which is currently on greenpois0n.com and there's an older 4.1 version which you'd have to google for

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You probably used a version of greenpoison that was meant for 4.2.1. Use limera1n to jailbreak 4.1.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •