Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Custom Firmware Problem

  1. #1
    Default Custom Firmware Problem
    Hey guys, I was using sn0wbreeze o build a custom 4.1 Firmware to downgrade to, but sn0wbreeze says the 4.1 .ipsw is not valid when it is from the source it has listed to get the .ipsw files from. Any help whatsoever will be appreciated. Thanks.

    -lolzyeahtech141

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Are you using sn0wbreeze 2.1

  3. #3
    It is not. It is 2.7.3

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    For 4.1 you should use sn0wbreeze 2.1

  5. #5
    Quote Originally Posted by i.Annie View Post
    For 4.1 you should use sn0wbreeze 2.1
    Alright, I'll try it and see if it works. Thanks.

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    good luck to ya

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •