Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Urgent Help! Stuck in Recovery! can't restore please help

  1. #1
    Green Apple
    Join Date
    Feb 2011
    Location
    Pakistan
    Posts
    37
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Default Urgent Help! Stuck in Recovery! can't restore please help
    I can't exit recovery mode after restoring a custom IPSW 4.3.3 created with sn0wbreeze 2.7. I have tried iReb,Irecovery, fix recovery with TinyUmbrella but nothing worked. I followed all the steps.

    whenever i try to restore to 4.3.3 it fails while installing the firmware with error (14). I searched the whole internet and couldn't find a solution to fix this.

    i was using 4.0.1 before and i wanted to upgrade to 4.3.3 Custom Firmware... my Baseband is 5.13.04, i am depended on unlock and i use GPS on daily basis. Please help me i am stuck on itunes recovery loop on my iphone. can't upgrade.. can't use my 4.0.1 either..

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Did you try 2.7 or 2.7.1, anyway this Snowbreeze seems buggy. If you have access to a Mac, use Pwnage tools 4.3.3 to create one or get one from the net. If you are using windows PC, use Redsn0w RC15 to put your iphone into DFU mode and then restore to this cfw of 4.3.3 created by PT 4.3.3.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •