Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to downgrade to os 4.0 (error 3194)

  1. #1
    Default Unable to downgrade to os 4.0 (error 3194)
    iphone 3G and would like to downgrade to 4.0 so i can jailbreak it. Downloaded the os but when it gets to 'verifying from apple' it gets an error and stops.

    help please

    thanks

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Error 3194 is the error for lack of SHSHs saved, or lack of utilizing SHSHs. You don't want to use 4.0 on an iPhone 3G, it lags bad.

    What firmware are you on now and why can't you jailbreak it? All firmwares on the iPhone 3G can be jailbroken, and untethered at that.

  3. #3
    O right, well when I go on jailbreakme it says cannot jailbreak due to firmware. Will I have to use redsnow?

    Thanks for the reply

    edit: version too new. you need to downgrade to 4.0/3.2.1 or earlier
    Last edited by hodgey66; 2011-05-13 at 07:49 PM.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Right, you would need 4.0.1 or below to use jailbreakme. But in order to downgrade you need to use a computer. If you have a computer, how come you can't use a computer tool to jb your iPhone?

    Just curious because it seems like such a hassle to do a downgrade just to use jailbreakme. With an iPhone 3G you can go to 3.1.3 without errors (meaning you don't need SHSHs for it) so if you absolutely must use jailbreakme, downgrade to 3.1.3

  5. #5
    i am not sure which tool or how to use it. Jailbreakme just seemed a lot more simple

  6. #6
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    It'd be a lot simpler if you just jailbreak where you are now than try to figure out if you've got SHSHs to downgrade with or not. You can always just jb now and save/learn about SHSHs after

    What firmware are you currently on?

  7. #7
    ok, what would i use for that?
    im currently on 4.2.1 but its trying to restore to the newest firmare as its in recovery mode but it keeps stopping in itunes. will another program sort this out?

    thanks

  8. #8
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    4.2.1 is the newest firmware for your device. You need to put the device into dfu mode and do a clean restore. In the state that it's in, you might as well downgrade to 3.1.3 and use jailbreakme. So go download a stock 3.1.3 ipsw, get it in the downloads section here on MMi. Then open iTunes, hold shift and click restore, select the 3.1.3 ipsw. You'll get error 1015. open TinyUmbrella (if you don't have it, get it at thefirmwareumbrella.blogspot.com) and use the exit recovery mode option.

    Then you can go into safari on your phone and use jailbreakme.

  9. The Following User Says Thank You to i.Annie For This Useful Post:

    hodgey66 (2011-05-13)

  10. #9
    will do that now

    thanks very much

  11. #10
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No problem, good luck bud

  12. #11
    I.Annie your confusing just update to 4.2.1 and use green poison
    It's super easy

  13. #12
    iPhone Underground A3gOwner's Avatar
    Join Date
    Jun 2009
    Location
    Underground
    Posts
    1,172
    Thanks
    2
    Thanked 117 Times in 110 Posts

    Quote Originally Posted by ICydiaify View Post
    I.Annie your confusing just update to 4.2.1 and use green poison
    It's super easy
    Actually if you read the posts you would have seen he's having problems restoring 4.2.1. So she did what I would have and suggested 3.1.3 because it runs way better than 4.x on the 3G. Plus he feels safer using jailbreakme which he could do on 3.1.3.

  14. The Following User Says Thank You to A3gOwner For This Useful Post:

    i.Annie (2011-05-14)

  15. #13
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by ICydiaify View Post
    I.Annie your confusing just update to 4.2.1 and use green poison
    It's super easy
    He wanted to downgrade. He's already on 4.2.1.

    Oh btw greenpois0n doesn't work on an iPhone 3G.
    Last edited by i.Annie; 2011-05-14 at 03:57 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •