Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 @ 4.3.3 Device Not Eligible for requested build?

  1. #21
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    That's y u should stay away from betas !!

  2. #22
    Actually, I've downgraded my iPhone to 4.3.4 using these steps http://modmyi.com/forums/general/772...ml#post6174561

    The main problem for now that I can't go to DFU mode anymore? Is there any way to go to DFU mode without pressing buttons combinations?

  3. #23
    Ok, I really need some help here. I am currently on iPhone 4 4.3.3 and trying to wipe out phone to sell it and still keep jailbreak. I have tried tiny umbrella (unchecked the set hosts to cydia on exit). I have shsh's saved for 4.3.3 and tried restore through iTunes. I've removed the addresses to apple in my host file and I've been able to get through 3/4's of the install and I get a 1013 error. Any clues how I can get around this?
    Here is my host file: https://docs.google.com/leaf?id=0B1v...hN2Qx&hl=en_US

    Update: Fixed issue...was in host file...now I get the “iTunes could not connect to this iPhone because an unknown error occurred (0xE8000065)"


    Clues???
    Last edited by nypgt96; 2011-10-20 at 08:06 PM. Reason: added info

  4. #24
    After altering hosts file and restoring. Once the restore and jailbreak are complete you must restore the hosts file so apple can accept the device again. I did the same exact thing. If you get stuck in boot loop. Use redsnow to boot kick

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •