Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No service anymore, and its unlocked

  1. #1
    Default No service anymore, and its unlocked
    Hey, i got a huge problem with my iphone 4, 4.3.3. A few days ago i suddenly got "No service" on my iphone for some reason, its unlocked(Not with ultrasn0w) and has been used for about 5 months without any problems, with a carrier sign and all. I have called my carrier company, they said it was something wrong with my sim, they sent me a new one, but it still doesnt work? Tho, i still can surf via edge with my SIM-card inside the phone

    Does anyone know what the problem is?
    Last edited by azzkiikr; 2011-05-12 at 04:22 PM. Reason: Automerged Doublepost

  2. #2

  3. #3
    Yes, its factory unlocked

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Have you tried restoring and activating normally without jailbreaking to see if it works fine then? What baseband do you have btw?

  5. #5
    Quote Originally Posted by Simon View Post
    Have you tried restoring and activating normally without jailbreaking to see if it works fine then? What baseband do you have btw?
    Yeah, ive tried restoring it many times without any result, at the moment im not on a jailbroken phone. And i got baseband 04.10.01 :/

  6. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Sounds like a warranty issue.

  7. #7

  8. #8
    Aah **** :/ i guess i have to wait for a 04.10 unlock and try that . . . thanks anyway y'all!

  9. #9
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You said it is factory unlocked though didnt you? A software unlock wont help a hardware issue.

  10. #10
    Tho, after i restart my phone, my carrier shows up for a few seconds with full bars, , i can text and make a call . . then it goes into "No Service" again. And my edge works just fine!

  11. #11

  12. #12
    Quote Originally Posted by Simon View Post
    What carrier are you using this on?
    Well, im from sweden, so i use a swedish one ofcourse, TELE2

  13. #13

  14. #14
    Quote Originally Posted by Simon View Post
    I would check with apple about your warranty then.
    The problem here is that i dont have a warranty, the phone was found!
    Last edited by azzkiikr; 2011-05-12 at 05:35 PM. Reason: Automerged Doublepost

  15. #15
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    clean the sim card contacts?
    60% of the time, it works every time.

  16. #16
    Quote Originally Posted by Madman604x View Post
    clean the sim card contacts?
    Ive tried basicly everything! :/

  17. #17
    The phone would have a warranty even if you weren't the one who purchased it. If it's an iPhone 4, it's been less than a year since the purchase date so there is still a warranty

  18. #18
    Quote Originally Posted by kraziebone View Post
    The phone would have a warranty even if you weren't the one who purchased it. If it's an iPhone 4, it's been less than a year since the purchase date so there is still a warranty
    Oh, really? Hmm, ill call apple and speak with them about that. I dont even have a receipt :/
    Last edited by azzkiikr; 2011-05-12 at 09:37 PM.

  19. #19
    Restore it

  20. #20
    Quote Originally Posted by ICydiaify View Post
    Restore it
    Thats one of the first things i did actually but hey, thanks!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •