Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3.3 on 2.10.04 bb

  1. #21
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by ventil View Post
    I decided to jailbreak iphone once again to determine when battery issue appears and found out that it is after installing ultrasnow to fix one bar signal issue.
    Correct. This is in part because ultrasn0w is running to cover a cosmetic flaw when in fact it is not necessarily needed.

    IMO its best to just downgrade back fw 4.2.1 as this was before all the headaches started with 4.3

  2. The Following User Says Thank You to ihappy For This Useful Post:

    indyzzzz (2011-07-22)

  3. #22
    so the 1 bar on carrier signal can be remedied by installing ultrasnow ? Are there any other problems which will crop up later apart from the battery issue ? These two issues I can get used to, but if there are other serious problems, i will go back to 4.1 or 4.2.1

  4. #23
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Quote Originally Posted by indyzzzz View Post
    so the 1 bar on carrier signal can be remedied by installing ultrasnow ? Are there any other problems which will crop up later apart from the battery issue ? These two issues I can get used to, but if there are other serious problems, i will go back to 4.1 or 4.2.1
    Yes it can. Its a cosmetic flaw when upgrading to 4.3 and not being on the correct modem firmware (baseband)

    This was remedied with ultrasn0w to show full bars but other then the heavy battery drain (because its running a process you really dont need) I haven't seen any other issues with it.

    4.3 in general just added more features so its already heavily battery dependent. Not being on the correct baseband and having to use ultrasn0w to fix this one bar issue kinda just makes it worse. This why most people have decided to stay back at 4.1 or 4.2.1 IMO.

  5. The Following User Says Thank You to ihappy For This Useful Post:

    indyzzzz (2011-07-22)

  6. #24
    ^^ thanks mate. Im back on 4.1 for the moment but I'll go back to 4.3.3 soon, so this is good to know. I dont care about the number of bars shown, so I probably wont install ultrasn0w.

    Is there a thread specific to issues on 4.3.3, i scanned the first few pages of this forum and dont see anything about 4.3.3

  7. #25
    Livin the iPhone Life
    Join Date
    Nov 2007
    Location
    Arkham Asylum
    Posts
    1,041
    Thanks
    12
    Thanked 104 Times in 103 Posts

    Here's a thread similar to what you are asking about. In there is a post from a member stating certain problems with using the ultrasn0w fix for the one bar issue. He quotes:

    "My information must be out of date but I thought this was a know problem with the Iphone 4 and keeping the old baseband. The way I remember it.

    Keeping the old baseband results in 1 bar on signal even through the phone works correctly. Dev team recommendation to fix this problem "Install Ultrasn0w". This fixes the 1 bar on signal but breaks MMS and VVM. I don't remember which firmware version the problem started but thought it was 4.3.2."

    How true this is I have no idea as I have never ran into these problems and I am currently on 4.3.3 with the 1.59 bb on one of my devices and I have mms and vvm working fine.

    Here is the thread:

    http://modmyi.com/forums/unlocking-a...59-00-t-2.html

  8. The Following User Says Thank You to ihappy For This Useful Post:

    indyzzzz (2011-07-22)

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •