Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrades From v1.1.1 Are Possible

  1. #1
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Nashville, TN- Vanderbilt University School of Medicine
    Posts
    112
    Thanks
    4
    Thanked 15 Times in 14 Posts

    Default Downgrades From v1.1.1 Are Possible
    http://www.iphonealley.com/news/brea...-are-possible?

    The clever folks over at the Hackint0sh forums have figured out a way to revert the iPhone's software back from v1.1.1 which came out Thursday. After failing numerous times, Hackint0sh user Kmac1985 figured out the magic method for downgrading. The benefit of this is primarily to fix disabled phones of users who had unlocked them. For the honest folks out there, this also re-enables the use of 3rd party applications. So if the iTunes Store wasn't as sweet as you had hoped, you can now go back in time and enjoy Installer.app all over again.

    To downgrade your iPhone to version 1.0.2, follow these instructions. Have the iPhone docked and plugged into your computer. Have iTunes open as well:

    1. Hold down the Sleep/Wake and Home buttons at the same time for about 10 seconds. The phone should shut down.
    2. When the phone shuts down, release the Sleep/Wake button but continue holding Home
    3. Wait until iTunes recognizes the iPhone and release the Home button
    4. A message will appear telling you to restore. Click OK
    5. Using Safari or Firefox, download the v1.0.2 software from this location
    6. Back in iTunes, hold Option on the Mac and Shift on the PC while clicking Restore. Navigate to the software you downloaded and select.
    7. The phone will restore, but it will fail. This is normal.
    8. Your iPhone should show a yellow triangle. Run Nullriver's AppTapp. It should bring you back to the Activation step on the phone and show an error in the application. Disregard the error.
    9. Run AppTapp again and it should succeed.
    10. Use INdependence to activate your iPhone. That's it!


    Havent confirmed this because I'm happy with 1.1.1

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    thanx but repost
     Think Different

  3. #3
    tried several times itunes says extracting software from phone then gives me an error won't let me downgrade

  4. #4
    I will be trying this within the hour. I will post my results!

  5. #5
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    it works....i just did it....i brickr did not work but apptapp did.....F@#K YEA

  6. #6
    IT WORKS! Success!

  7. #7
    Tha'ts great news! But I heard that you calling, Voicemail, SMS, EDGE, etc does not work on a non-AT&T sim card. Can you guys confirm this?

  8. #8
    has anyone tried : http://coolblog.profit42.com/2007/09...latest-anysim/
    ???
    its for restoration and unlock, if you follow upto step 7 users should be able to revert to old firmware v1.0.2 (which'll allow 3rd party apps)..

  9. #9
    i dont understand, when i download the 1.0.2 file, it downloads a folder, but i cannot select the folder when downgrading. i can just use an individual file but what individual file do I use. can anyone help??

  10. #10
    Quote Originally Posted by extradoidoi View Post
    Tha'ts great news! But I heard that you calling, Voicemail, SMS, EDGE, etc does not work on a non-AT&T sim card. Can you guys confirm this?
    That has been my experience so far.

    Everything non-SIM card related does work though.

    I read something about downgrading all the way to 1.0.1 which will reset the firmware and then ugrading to 1.0.2 to get it all going again. I will give this a shot tonight.

  11. #11
    you are one brave adventurous dude trentblue. yeah, tell us what you found.

  12. #12
    Quote Originally Posted by extradoidoi View Post
    you are one brave adventurous dude trentblue. yeah, tell us what you found.
    I did it ... got past the block I was having before. (ie. at the end of the last Step in Part 4 of Guide it wouldn't complete the flashing) I was cautiously optimistic ... but it didn't work and said the SIM was not authorized.

    So as it stands now we have to wait an update....PLEASE!!!! Or apparently buy one of those TurboSIMs.

    For the record...downgrading to 1.0.1 ad upgrading to 1.0.2 was not a solution to the stagnant baseline firmware which remains at the 1.1.1 coding.

  13. #13
    Shucks!!!! Sorry to hear about your phone! Those genuises will come up with a fix soon...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •