Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help - Cannot Jailbreak!!

  1. #1
    Default Help - Cannot Jailbreak!!
    Hi
    I have iphone 3gs, on 4.1
    Tried Limerain & greenpoison but didn't work (as my previous post).
    So I tried snowbreeze. Went through it all created the custom firmware, went to itunes, left shift & restore, found the snowbreeze firmware and got a message saying could not be restored because the firmware file is not compatible.

    It's starting to drive me mad!

    Am I doing something wrong?

    Thanks

  2. #2
    Retired Moderator j3st3r's Avatar
    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    2,447
    Thanks
    42
    Thanked 405 Times in 395 Posts

    are you sure you are using the correct ipsw, not compatible errors are usually from trying to use an ipsw for a different phone your should start with iPhone2,1_4.1xxxxxxx

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •