Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2G activation SIM??!

  1. #1
    Default 2G activation SIM??!
    So I bought a 16GB 2G iPhone yesterday off craigslist and I need to jailbreak/unlock it on 3.1.3. I used to have an 8gb 2g so I know the process but the one I had was already jailbroken so I didn't need an AT&T sim card. Right now, I can't go through the jailbreak because I need iTunes to restore the firmware, but iTunes says that I need a valid ATT sim card.

    I don't really know anyone around here that has at&t, mostly all tmobile/verizon/metro. The ones I do know they live pretty far.... Is there anything I could do to bypass this??? And if I somehow manage to get it, would the sim need to have a data plan already on it or does it not matter?

    Thanks.
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    If you are stuck at the emergency screen just use redsn0w 0.9.4 to jailbreak and activate it. You will need a copy of the 3.1.2 firmware to point redsnow to when it asks.

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    There is a guide here : How to Jailbreak/Unlock 3.1.3 iPhone 2G Windows & OS X

    Edit : Check only the box : Install Cydia and Unlock. Do not check already pwned if it isn't jailbroken before.
    Last edited by iYeow; 2010-11-21 at 11:54 PM.

  4. #4
    Quote Originally Posted by x98car View Post
    If you are stuck at the emergency screen just use redsn0w 0.9.4 to jailbreak and activate it. You will need a copy of the 3.1.2 firmware to point redsnow to when it asks.
    So I just did this and it's stuck on "Downloading jailbreak Data..." There's a picture of a hard drive and an green arrow.

    I've never had this happen before, it always restarted after and worked fine.. What can I do?
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  5. #5

  6. #6
    I restarted my phone but now I can't even get into the activation/emergency screen. There is just a usb cable pointing to an iTunes logo.

    What should I do? Thanks.

    And it keeps restarting to the same usb/itunes thing.
    Last edited by srsuser; 2010-11-22 at 12:07 AM. Reason: Automerged Doublepost
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  7. #7
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Points to note : Atleast itunes 8.2, when you restore to 3.1.3, setup as a new iphone.

  8. #8
    I have iTunes 10... I'm restoring it right now to 3.1.2 and will try jailbreaking again.
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  9. #9
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    The last part where you hold the Home button, don't release it until a Hard drive icon on your iphone comes out.

  10. #10
    Oh alright, I think that was my problem. I released it when I saw a white screen. Thanks I'll try it again.
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  11. #11
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Don't check already, so it will pwn it again, the whole process may take up from 5 to 10 minutes.

  12. #12
    Yeah, so I did it but now I have a problem with connecting it to my router via WiFi. When I open Safari or Cydia, it will load a "my account" page and tell me that I will get charged $1.99/MB.

    I can access my account and minutes used/texts used but I can't surf the internet or download anything from cydia. It also randomly disconnects me from wifi too.

    Never used to have this issue before, any ideas?
    edit: my carrier is T-Mobile btw.
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  13. #13
    its not using your wifi, its using tmobiles edge network so its giving you that warning
    WANT A UDID SLOT TO RUN BETA iOS FIRMWARE? 87 SLOTS AVALIABLE. $3 EACH PM ME

  14. #14
    I have a pretty strong signal though, I'm like right next to my router. Why does it not want to connect?

    Just goes straight to the PPMB loading page (m.web2go.com)


    edit:


    ^ I tried going into airplane mode to disable edge, and I opened up Safari again but now it's just stuck at this.... never had this before on my 8GB.. What's going on?
    Last edited by srsuser; 2010-11-22 at 10:05 AM. Reason: Automerged Doublepost
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

  15. #15
    is your router working properly? reboot your iphone then go into wifi, select the little arrow next to your router name, then click forget this network and reconnect to your network again
    WANT A UDID SLOT TO RUN BETA iOS FIRMWARE? 87 SLOTS AVALIABLE. $3 EACH PM ME

  16. #16
    Yeah, I got it working actually. I realized I entered the wrong WEP key.
    Samsung Galaxy SII (i777)
    iPhone 4 16GB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •